Previous 1 2 3 Next 86 Replies Latest reply: Jan 7, 2014 4:55 PM by Dannywave
Schwa72 Level 1 Level 1

I have a brand new 2012 AirPort Express (AX) that I'm using as a wireless Ethernet bridge -- it's configured to "extend a wireless network." I have wireless clients turned off so only Ethernet devices can connect to the AX.  Anyway, it works fine for about an hour then it drops the wireless network connection with my main AEBS and its front panel light blinks amber.  The only way to get it to reconnect to the network is to unplug it and plug it back in.  I've already tried resetting the AX to factory defaults but that didn't resolve the issue.


I have another 1st gen AX and an AEBS that both are rock-solid when running as wireless bridges.


Any ideas?  I'm thinking I either have a bad AX or it needs a yet-unreleased firmware update.

  • HACKINT0SH Level 5 Level 5

    Hmm, this is so new that I don't even know how to start troubleshooting...

  • StefanH22 Level 1 Level 1

    I have a very similar problem - using a new AirPort Express to extend the wireless network of my AirPort Extreme. All fine for a few minutes but then it drops off the network. I can still ping it but it doesn't show up in AirPort Utility and I don't see it as an AirPlay option anymore from my iPhone. I don't have anything plugged into the wired ports - only using it for extending the network and as an AirTunes device. 

  • largestgasman Level 1 Level 1

    I have the same problem too. A previously rock solid dual band network to which I added a new express. It stays on the network for about 5 minutes then disappears from the airport utility and it also vanishes as an airplay option. During all this the status light glows an unwavering green.

    Occasionally, instead of completely vanishing from the airport utility it pops up to be reported as a "missing" base station.


    Anybody know what is causing this?

  • Naturesdreams Level 1 Level 1

    I just purchased the Airport Express 802.11n 2012 - brand new 2012... also Charter sent me a brand new CISCO cable modem dpc3008. Immediately my daughter's laptop recognizes the wireless and so does my desktop but the Airport Express light is amber and it drops connection sporadically. The Airport utility gives me error that I should check connectivity error 10057 and if I do it manually like another blog suggested, I get another error / -6753... I'm obviously connecting but a get an amber light that flashes at times and then stays on at times... HELP... went to Charter and the support there for this issue has not been found.


    Anyone else having these issues? Charter is the problem perhaps?

  • tjb1013 Level 1 Level 1

    My new (2012) AirPort Express is also dropping the signal occasionally (in AirTunes and with Airfoil). I have two earlier AirPort Expresses and a Time Capsule, all work fine. The new AirPort Express is in almost the same location as one of the reliable old ones - about 12 feet in a direct line from the Time Capsule.


    I'm hoping for a quick firmware update.

  • Leyet Level 1 Level 1

    I'm seeing the same issue.  3rd gen AirPort Express setup to bridge from my AirPort Extreme and it's occasionally dropping from the network (AirPort utility cannot find it when this happens).


    I seem to be able to reproduce this issue at will by accessing my network drive:

    Mac Mini -> AP Express -> AP Extreme -> USB Drive


    This will cause an access error on the Mini and AirPort Utility shows the AP Express as missing.  It seems to come back a few minutes later.


    This is a problem for me because I use my network drive for Time Machine (which kicks off every hour or so) and effectively kills my AP Express every time it does.


    I really need this wireless bridge and would hate go with some alternate hardware.  I hope a firmware update is on the way.

  • Schwa72 Level 1 Level 1

    I'll tell you how I wound up solving this issue.  I returned the two new AirPort Expresses I had and instead bought two refurb AirPort Extremes from the online Apple Store.  The refurbs were only $140 each and they support three spatial streams (instead of two for the AX) so they'll connect at up to 450Mbps.  Besides, when you configure them as wireless Ethernet bridges the gigabit ports on the back act as four port switches.  I dont need the audio output (AirPlay) functionality of the AX so the AirPort Extremes are great.


    I don't have the time or patience to wait around for an AX firmware update to (hopefully) solve this issue.  My new configuration (shown below) is working like a champ (the only thing my 1G AX is connected to is a printer so it's fine for that).


    Screen Shot 2012-06-27 at 10.01.36 PM.JPG

  • debrakkk Level 1 Level 1

    Same problem with clearwire.  I ended up disconnecting the extreme and just went to an express until some solution is available.  Any other simple solutions is appreciated.

  • desalaberry Level 1 Level 1

    I've been suffering this issue for a week now so, until Apple come up with a fix, have disconnected the new airport express and reconnected my old one which works seamlessly with no interruptions to my music. Come Apple, you should not be selling kit that doesn't perform at least its key selling points. We need a fix ASAP!

  • ross7777 Level 1 Level 1

    I have the same problem. 

  • blandasoft Level 1 Level 1

    My new 2012 Airport Express (AX) has worked flawlessly extending a wireless network from my 4th genereation Airport Extreme (AE). My AE is in bridge mode from a comcast modem, has a USB disk attached for Time Machine backups (saved my wifes 2008 MacBook after a disk crash last fall) and I use WPA2 security with automatic wireless selection, and wide (40Mhz) channels in the 5GHz band. It's running 7.6.1, the latest it can.


    The AX is placed to provide coverage for a dead area in the house, is running 7.6.2 (came that way out of the box) and is configured to wirelessly extend my network. It's connection status back to the AE is listed as "good" with a 300Mb/s connection speed.


    The only odd thing is that an old compaq laptop that I use as a Minecraft server for my son and his friends which is running Ubuntu server is physically next to the AE and so connects at it's maximum 802.11g speed of 54Mb/s. It will sometimes be found to be connected to the AX which is farther away, but again at the maximum 802.11g rate of 54Mb/s. Haven't figured out why this happens, but it has no practical effect on anything so it's not a priority.


    This is just a datapoint post of a working configuration which may be useful to others in debugging.

  • ross7777 Level 1 Level 1

    I have Windows 7. I'm trying to use the AE to stream music wirelessly. It works after I do a factory reset but after about an hour the AE is no longer an option for AirPlay. I have an Apple TV and never have issues connecting.


    The light on the AE is a steady green. If I go into configure other via the Windows airport utility I can access the AE using its IP address. However, after it resets it can't find it anymore but I can stream to it for about an hour. I've got good wireless coverage as well.


    I set it up to use my existing network. Do I need to make adjustments to my routers settings?

  • gidoni Level 1 Level 1

    Same problem here.  I have the Airport Extreme 802.11b/g and the new Airport Express base station 802.11b/g/n used as a network extension.  The first couple of days the bases station worked like a charm.  Than this furstrating issue happened.  My Airport Express will not stay connected to the newtwork at all.  Doesn't matter where I place it in my house.  I can get the Airport Express to stay connected anywhere from 1 minute to 10 minutes max.  I have made sure that the most recent firmware update has been applied to the Airport Express and it solved absolutely nothing. 


    I am also using OS X Mountain Lion so a lot of the trouble shooting that I have found on the Internet forums doesn't apply any more because the options in the Air Port Utility have changed. 


    Wish I would have known that this was an issue before I bought the Express.  Now it is to late for me to return the Express and get and Extreme instead. 


    Some help with this problem would be great Apple.

  • k8k8 Level 1 Level 1

    I just bought the airport express today to replace my 5 year old airport that was timing out twice a week. Since installing my new airport express, it's timed out 4 times today and clearly dropped out of the network. all OS updates and AirPort Ultilities updates have been made.....


    would love a solve to this, as I upgraded so I wouldn't have a timing out situation anymore!

Previous 1 2 3 Next