Previous 1 2 3 4 5 6 Next 86 Replies Latest reply: Jan 7, 2014 4:55 PM by Dannywave Go to original post
  • johnnygoodface Level 1 Level 1 (10 points)

    Sorry to report that I lost connection many times now.

    So static IP is not the ultimate solution.

    Nor is disabling IPV6 thruout my network (tried that solution from other boards)


    I've disconnected my AEx ...

    Still searching for a solution



  • johnnygoodface Level 1 Level 1 (10 points)

    Well, progress status:


    I've removed my BlackBerry's battery and so far no drop outs on the A.Express in the last 2 days... Will keep posted.

  • Angelo77 Level 1 Level 1 (0 points)

    I brought my AExpress to Apple Assistance. They tested it for 5 days, after factory reset, using into their office, with their laptops, hearing music and so on. As they reported, connection was stable and continuous without any issue.

    They gave me back after another factory reset.

    I've connected again to my network (wifi client mode), my macair recognized it, airplay was working correctly. Trying again 3 hours later was no more working. Unplugging and replugin power cable restored connection... and so on.

    I guess that the problem could be the wifi channel (I got a similar issue on the old airport express and setting from 11 to 6 was much more stable). I'll try asap and let you know.



  • mbdfromgreenfield Level 1 Level 1 (0 points)

    I have tried every possible solution offered in this thread to fix the problem of new AE 2012 dropping signal after an hour or so.  Nothing works.  I bought this so that I could use the older AE somewhere else but I have no choice but to continue to use it and put the AE 2012 back in the box until a firmware fix is coming.  Both AE's are in the exact location as it relates to the Time Capsule I connect with.  Old AE works fins, new AE just will not stay connected.  I guess I am fortunate this is the first Apple product that did not work correctly out of the box but it is frustrating nonetheless.  Will be waiting to hear about any new solutions or firmware update.



  • Angelo77 Level 1 Level 1 (0 points)

    Actually in my eyes it's quite strange that Apple is not taking care about this issue with a firmware update since it seems that's not specific only for few users and it's very critical.


    Do you know a way to report to Apple this problem?

  • StefanH22 Level 1 Level 1 (0 points)

    I had this issue early on (was 3rd poster in the thread). Originally was trying to use the new AX to extend the range of my Airport Extreme base station. After constant drop-outs I changed the configuration to "Join a wireless network" instead of "Extend a wireless network" and haven't had any trouble since. Luckily the base station signal is strong enough for most of the house so I can get away without extending it, but it would be nice to have that feature back if they fix the issue.




  • mbdfromgreenfield Level 1 Level 1 (0 points)



    Thanks for the post.  I am sure I tried this before, but I appreciated your re-posting so I thought I would try it again.  Earlier in the day, I retired the AE2012 to its original box and enjoyed no issues connecting with old AE for hours.  I reset the AE2012 and "joined" rather than extended.  Great!  It was working fine for 90 minutes when I realized that the old AE was still plugged in right next to it.  As soon as I unplugged the old AE, the AE 2012 went offline.  OK, fine.  I powered off and powered back on the AE 2012 and it lasted exactly 42 minutes before dropping the signal.  And, the AE 2012 is actually closer to the Time Capsule!  I am convinced, like most other people posting that there is serious problem with the signal output of the AE 2012.  Changing these little things like joining networks, different channels etc. just does not solve the main problem.



  • mbdfromgreenfield Level 1 Level 1 (0 points)

    I did one more reset of the AE 2012 with the "join" network option and now it finally seems to be working correctly and is not dropping out like before after one hour.  I hope this works long term!  Funny though, after doing this I went to use the microwave oven and the signal for streaming music cut in and out.  I have never had that issue with the older generation AE's.  But, changing from channel 11 to channel 6 seemed to fix that.  Fingers crossed.

  • tjb1013 Level 1 Level 1 (0 points)

    This is anecdotal: I am not keeping detailed records of how long it is working. However, while "join" rather than "extend" has not eliminated my drops, it does seem to have reduced them.

  • YogeshBKK Level 1 Level 1 (0 points)

    same problem here. Have given up on AE 2012 .....

  • Bill Farrell Level 1 Level 1 (10 points)

    I have a similar problem with a slight twist, but no real solution, although I've spent the better part of the past two days reading blogs, threads, etc to figure it out.


    Time Capsule upstairs.  AE 2012 downstairs configurged to "extend" the network.  Worked fine.


    Just received a new Retina MBP and the MBP started dropping the Internet and Server connections.  Full WiFi bars.  Comcast working fine, other computers in the house working fine and my old (2011) MBP working fine.  Just the Retina dropping packets (my guess).  Packet count goes to zero for 30 seconds or so, then back to normal for maybe a minute, then down for 30-40 seconds.  No pattern.  Bluetooth turned off (a suggestion from another thread)


    Tried all sorts of things before remembering that I had "extended" the network.  Once I reconfigured the AE to "join" an existing network everything worked fine.  The Retina picks up the Time Capsule broadcast just fine.


    It's a complicated problem and I'm going to guess it has something to do with packet timing but that's a WAG on my part!

  • MMoran13 Level 1 Level 1 (0 points)

    I have an AE2012 and was having serious weird intermittent lag in Xbox Live gaming through the Ethernet port. Tried all kinds of stuff and ended up having the Apple Store exchange it for another. I am not convinced the new one is working fine yet either. I suspect something in the firmware needs to be fixed.


    I don't lose wireless for my Mac or iPhone but the Lag on Xbox Live through the ethernet is not normal. My 8 year old DLink wifi G can handle that just fine...

  • elzee13 Level 1 Level 1 (0 points)

    I've been dealing with the same issue for weeks, but I think I may have solved the issue.


    I was able to view what the AE's complaint was using AirportUtility and plugging the airport express directly into my computer using an ethernet cable. It was complaining that it couldn't see my wireless network. I formed the theory that the Airport Express was not staying connected because, for whatever reason, it was looking for an SSID that is not hidden. Mine was hidden, and making it visible seems to have resolved my problem.


    It's possible that this was an error by Airport Utility when it configured my AE, because it set it up automatically based on the way an older AE is setup on my network, and that setting it up manually may have resolved the issue, but at this point, I've spent too much time on it to feel like testing that out.


    Anyway, the conclusion, if your SSID is hidden, and you are having this issue, try making it visible.

  • desalaberry Level 1 Level 1 (0 points)

    I am intrigued to see whether elzee13's AE behaves itself going forward as I am still experiencing the intermitent connectivity issue with a visible SSID. It is the only device that has issues and Apple still seems to be ignoring it :-(

  • elzee13 Level 1 Level 1 (0 points)

    It has been connected for over 24 hours now, longer than it ever had before. I will post here if that changes.


    Also, try plugging in the ethernet to see what the AE is complaining about, it might be helpful. You can also install the older version 5.6 of the utility to view the device's logs even on mountain lion!! The logs would probably be more useful (note, you will still have to plugin the ethernet cable to establish the connection and have the AE show up in Airport Utility)