9 Replies Latest reply: Feb 9, 2013 5:30 PM by vazandrew
TheSmokeMonster Level 4 Level 4

I have been watching The X-Files on my appleTV for a while and all of the early episodes are in Standard Definition (as par broadcast resolution at the time).


All of a sudden the Standard Definition videos have become cropped to fill my 720p screen, making the top and bottom of the standard def video cropped to fit a wide screen format.


What I want to know is how I changed it to take up the full screen and how to change it back.


Some things to know:


  • This suddenly happened. before, the video was playing in STANDARD definition and didn't take up the whole screen (black bars on the left and right of the video), and that's what I want. I had played some airplay videos on the AppleTV from my iPad and when I went back to netflix to continue the x-files marathon, all the videos were cropped to fit widescreen.


  • I've hit and held down: up, down, the center select button, the play button, the menu botton, none of these change the cropping of the video.


  • I checked to make sure I was on the latest firmware (5.1.1).


  • I've restarted the AppleTV 2 (third gen appletv).


  • My Home Shared videos in Standard Definition play in Standard Definition without any cropping to fit a wide screen.


  • I went into settings general and my settings are HDMI output: Auto and TV Resolution: Auto. These settings where not an issue before and I believe they purtain to how the Apple TV GUI is displayed and not how Netflix display Standard Video output.


Any help is appreciated!


-The MIB

AppleTV 2, iOS 5.1
Reply by Winston Churchill on Jun 16, 2012 1:10 PM Helpful

You can't change the way that it is displayed.

All replies