Previous 1 2 3 4 5 6 Next 81 Replies Latest reply: Dec 10, 2013 5:59 AM by SCM73 Go to original post Branched to a new discussion.
  • EJW Tas Level 1 Level 1 (0 points)

    confirming NO improvement in USB 3 support for external USB 3 HDD. HDD spins up/spins down, spins up, spins down ad nauseum. Connection and use 100% through USB2 hub, but useless when directly plugged into USB 3 port on MacBook Air (mid-2012)

     

    a shame as 10.8.1 didn't fix the external HDMI video output issue either

     

    oh well, perhaps 10.8.2 might fix it!

  • Rickje112 Level 1 Level 1 (0 points)

      Model Name:          MacBook Air

      Model Identifier:          MacBookAir5,2

      Processor Name:          Intel Core i5

      Processor Speed:          1.8 GHz

      Number of Processors:          1

      Total Number of Cores:          2

      Memory:          4 GB

     

     

    SAME PROBLEM. FFS. New Macbook Air, WITH USB 3. FIX IT APPLE!

  • RRFS Level 5 Level 5 (4,490 points)

    I'm pretty sure somewhere in this long thread it says that the people who reply to you on this Forum are not
    Apple. We are a bunch of dedicated Users that are trying to help other Users sort out problems before resorting to Apple Service. If you wish to contact Apple go here:

  • Rickje112 Level 1 Level 1 (0 points)

    I know man, that's how most of the forums work.

  • KarenLynx Level 1 Level 1 (0 points)

    I have the new (2012) MacBook Air w/512GB SSD. Here's my problem: I have two usb 3.0 drives. I am using a 1TB for Time Machine and a 500gb for a cloned bootable disk. I am able to mount, read and write from the usb 3.0 drives (hence I was able to create the bootable drive and the Time Machine backups, but I cannot boot the bootable disk from the direct usb 3.0 ports but I can boot from the usb 2.0 ports on my Thunderbird display. Can also boot from my 2011 MacBook Air's usb 2.0 ports. So good news: it took no time to create the bootable drive using fast usb 3.0. Bad news: cannot boot the usb 3.0 drive from the onboard usb 3.0 ports!! Incidently, I can boot a usb 2.0 drive from the usb 3.0 port. So basically I may as well have usb 2.0 ports except that the write speed is indeed faster.

  • plcosta Level 1 Level 1 (0 points)

    I had same problem with a Toshiba Canvio External 1TB drive, 2.5 USB 3.0. I SOLVED using a usb 2.0 extension of about 1ft.

     

    659483649.jpg

  • KarenLynx Level 1 Level 1 (0 points)

    Yes, I know refducing to usb 2.0 works. The point is usb 3.0 on these new computers does not work. So much for higher speeds.

  • sberman Level 7 Level 7 (27,190 points)

    Repeating my post from July 17 on this discussion, USB 3.0 does work on my mid-2012 MacBook Air:

     

    I have a USB 3 thumb drive - Kingston Digital Data Traveler Ultimate 3.0 Generation 2 - which works just fine on my MacBook Air mid-2012 13" 8GB machine.  The USB ports on the MacBook Air support both USB 2 and USB 3, but I can tell from the transfer speed to the thumb drive that it's working as a USB 3.

  • KarenLynx Level 1 Level 1 (0 points)

    Yes, I also have a Kingston usb 3.0 thumb drive (256gb!) and it works great also have a Patriot usb 3.0 8gb thumb drive that I made into bootable media & a 64GB Patriot usb 3.0 Xporter - very speedy. The thumb drives, because not much power is needed work great. However, external spinning  HD's not so much. I have 2 Silicon Power Stream S20 drives that I can read and write to but cannot boot from. I have 2 usb 3.0 Toshibas that just keep dimounting unless I use usb 2.0 (through the Thunderbolt display or extension cable). I just received a LaCie 500GB Porsche Design P'9223 USB 3.0 portable drive. I created a bootable back up and guess what, it does boot. This drive was created for the Mac so maybe needs less power? Anyway there's a 500gb and a 1TB LaCie model. A little pricey ($99.99 for the 500gb) but bought it at work.

  • KGSL Level 1 Level 1 (0 points)

    Thank you so much!

     

    I was fighting with this over 2 month... and realizing that the new update didn't fix this problem was so frustrating...

     

    I just bought a USB Hub - the easiest stupid solution - everything works fine now!

  • KarenLynx Level 1 Level 1 (0 points)

    Did u buy a usb 3.0 or usb 2.0 hub?

  • Jay Windmill Level 1 Level 1 (50 points)

    I just replaced an older MacBook with a MBA, and my Belkin 2.0 hub quit working with the MBA after the first few hours.  I'm not sure if it's related to the problems every one here is having, but I ran across this thread while researching.

  • KGSL Level 1 Level 1 (0 points)

    http://store.apple.com/us/product/H7749VC/A

    Belkin 4-Port USB2.0 Travel Hub * Pebble

     

    Was the only one I could get in the apple store. But its worked

  • KarenLynx Level 1 Level 1 (0 points)

    Thanks for the info. However, the point is usb 3.0 is not working. We know that it can work with usb 2.0. Apple advertises that these new computers as usb 3.0 compliant with the massive speeds expected from the standard and it turns out that we have to "dumb" down to 2.0 to get them to work. Not what I really call a solution.

  • davicastro Level 1 Level 1 (0 points)

    I have a MBA new model and I am also having the same problem as most of you.

    My Toshiba USB3.0 hard drive does not work at all with my MBA.

    It turns on with a different light than the normal light.

     

    This is unacceptable!!!

    The system even crashed when I was trying to get it to work!

     

    Finally only "dumbing down" to USB2.0 by using a microUSB cable the MBA sees the HD.

    =/

     

    This is my first Mac at all and so far I am having problems with external Projectors and external HD USB 3.0..

    Very disapointing!!!!