Previous 1 8 9 10 11 12 Next 222 Replies Latest reply: Feb 8, 2016 2:25 AM by erewwrwe Go to original post
  • jps24 Level 1 (0 points)

    Has anyone that posted to this thread noticed if mountain lion fixes the problem?

  • Scyanide Level 1 (30 points)

    jps24 wrote:

     

    Has anyone that posted to this thread noticed if mountain lion fixes the problem?

     

    Oh man, I saw an email from Apple and had my hopes up on the confirmation email for the free copy of Mountain Lion only to see it was a discussion reply email. Hopes dashed just as quickly as they were raised! lol

     

    When I get Mountain Lion and play with it I'll post my results and see if the issue continues.

  • jps24 Level 1 (0 points)

    Did you sign up at http://www.apple.com/osx/uptodate/ to get the update cause I did that this morning and got a response email before i even left the page

  • Scyanide Level 1 (30 points)

    Yeah, I did. To make sure it all went through I tried a second time an hour later and it is saying my S/N is already being used so I assumed it was from the first time I submitted from this morning. I'm reading that some people are getting theirs within 10 minutes while others, like me, it has been over 4 hours now and still no email.

     

    Figured if I don't see anything by the time I get home from work I'll give Apple Support a call and see what is up. I'm pretty sure I'll get the "it could take up to 72 hours to process" line.

  • VictoriaTapia Level 1 (0 points)

    I submitted my info this morning at 9:30 am, and got an email from apple like 30 mis ago with a redeem code...  I'll let you know if the mountain lion fixes the problem !!

  • Scyanide Level 1 (30 points)

    VictoriaTapia wrote:

     

    I submitted my info this morning at 9:30 am, and got an email from apple like 30 mis ago with a redeem code...  I'll let you know if the mountain lion fixes the problem !!

     

    Out of curosity, this goes out to those that already got their email, when did you purchase your new hardware? I was starting to form a small theory that maybe they quickly process everyone's claims that are after a certain date up to today but for people, like me, who purchased on June 11th they are looking at closer to make sure. Tinfoil hat theory, I know, but still curious on how certain people get theirs so quickly while others do not.

  • Brenda Bell Level 1 (5 points)

    If your theory is right, you and I are in the same boat. I just saw this thread and submitted my claim 10 minutes ago... so waiting...

  • VictoriaTapia Level 1 (0 points)

    I purchased mine on the same date June 11th

  • Scyanide Level 1 (30 points)

    Well, that idea is thrown out the window then. Hehe. I would have assumed it is an automated process and maybe a queued process. Doesn't seem like either of those though. Oh well, I'm positive we'll all get our email from Apple just a matter of time.

  • Maziyar Level 1 (10 points)

    I ordered on June 25 and it gave the code 2 minutes after I hit the button. Haven't installed yet though. (Waiting for a high-speed bandwidth when I go to university )

  • qwertme Level 1 (0 points)

    After installing Mountain Lion I am still having issues. It doesn't have the visual glitches anymore but when it comes back from sleep the screen is blank. I close the lid and when I open it again it reboots....

     

    I am using the "More space" scaled option, my MBPr is attached to a Thunderbolt display with Ethernet.. So far I have noticed that it always happens when I am running VirtualBox.

     

    I am going to be using the "Never Sleep" technique mentioned above until this gets properly resolved.

     

  • jps24 Level 1 (0 points)

    thanks for the feedback cause i have a replacement coming for this problem but i am not sure if i should take it cause the visual glitches are the only problem i am having and if its software i dont want to get another that wont fix the problem and could have more issues. Anyone else still having the problem or did it fix yours?

  • n8rand Level 1 (0 points)

    Hi jps24 - I would just hold on to your machine. I had my machine swapped out, and it did not resolve the issue. It's definitely a software issue from my perspective. I provided the support advisor with feedback relaying my experience with the swapped out machine. Hopefully we'll see an update soon  that fixes the issue.

  • k.e.j. Level 1 (0 points)

    I've been running Mountain Lion since yesterday afternoon...

     

    Energy saver settings are back to Apple-recommended values. The comptuer has gone in and out of sleep many times.

     

    NO GLITCHES!!!

  • qwertme Level 1 (0 points)

    I called Apple this morning, they had me reset the PRAM and the SMC, the computer has gone to sleep about 3 times so far without issues. Keeping my fingers crossed!

Previous 1 8 9 10 11 12 Next