Previous 1 2 3 4 Next 59 Replies Latest reply: Sep 5, 2012 2:57 PM by Abcrossman
tony38 Level 1 Level 1

I am using iMovie 9.0.6 and it is not importing the audio from my camera. It has worked in the past and for some reason I get nothing on imports now. Past projects still have the audio on them. The video is fine. Help. Frustrated beyond belief. I read one post indicating I should click on the clock in the iMovie window and review three boxes that might be checked. There is now "clock" on my iMovie screen. I'm ready to give up on iMovie completely as it continually crashes and seems like a piece of $%^& to me. If anyone has suggestions on an Apple friendly movie editor, let me know. I'm not a pro, just family movies.

MacBook Pro, Mac OS X (10.7.4)
Solved by toekneeblair on Jun 28, 2012 7:03 AM Solved

Same problem here, after the update to .06 the audio is not importing and if you preview the video before importing imovie crashes. I have 3 video cameras, both SD cameras have the issue, my HD camera imports both audio and video. 4 calls to support and I have been given conflicting advice two reps telling me you can't use time machine to revert to previous versions of imovie, one suggesting I could and he would help me if I paid him £35.00! Also they suggested it was the camera that needed a firmware update, this in this case is clearly twoddle. So here is what I did and it worked for me. Went into finder, applications, moved imovie to the bin, did not empty bin yet. Went to the dock highlighted imovie and removed from dock. Opened time machine, went into applications, went back until the day before I did the update to .06. Located imovie double clicked it and confirmed it was version .04, clicked restore bottom right, waited for it to do its thing. Closed time machine. Went into finder, applications, and opened imovie. Checked imovie verion was now correct which it was. Tested it and hey presto it worked as it had before. highlighted imovie in dock and pressed keep in dock. Done, good luck all. Of course if you don't use time machine you are stuck, I only recently did myself so lucky really. Cheers.

  • tony38 Level 1 Level 1

    Note, I am using iMovie 11, 9.0.6. Thx.

  • adrianw47 Level 1 Level 1

    Hi tony38 and all!  I am having exactly the same problem.  I have JVC Everio SD video camera and up till latest iMovie 9.0.6 update could import video and audio from camera with no problem.  After update there is no audio; video is fine.  Re-importing existing old clips results in exactly the same problem - no audio.  I really could use some help on this one please, without audio iMovies is useless!  Thanks all in anticipation of a response.

  • j207 Level 1 Level 1

    Same audio...grey'd out audio under clips...also using JVC Everio (HDD)...tried HD format (per Apple Cust Support)....did not correct. (Already missed deadline regarding video project...(SHAKES FIST !!!)


    (I also read that note regarding clock etc...I think that was from an old forum entry related to previous version)

  • adrianw47 Level 1 Level 1

    . . . the same grey'd out audio and also any attempt to preview from camera import screen and iMovies crashes.  Everything worked fine until last update.  This really isn't good enough from Apple and also their support section is ominously quiet on the issue as if they don't know/care about the problem.  Come on Apple this really isn't good enough, your customers deserve better!

  • j207 Level 1 Level 1

    Exactly, regarding the imovie session crashed...that's where the support person said that it points away from imovie and towards my camera. I was also able to record video within imovie and that did record the audio too, so I was feeling less confident that it had something to do with the imovie update, but now that I've read that others are sharing in my delight, it has to be something related to the update.


    I still have a trouble ticket open with Apple Support and I'm waiting for them to returm my message stating that the hard drive format on the camera did not do the trick. (and that I've found others enjoying the same time killing troubleshooting excersises...:P


    I will share what they tell me. (If I forget, reply to this post and that will send me a reminder email)

  • sam616mi Level 1 Level 1

    Same problem here. Before the last software update all was working just fine. I was importing video from a Canon Legria 406. Both video and audio came in just fine. After the last software update (downloaded few days ago) I was not any longer able to import video with audio. Only the video came through, without the audio. This is really not Apple! Glad to know that we all have the same problema, at least it is not me or my computer. Pls, can anybody help with this?


    PS: I have just opened a new post on this same issue. Sorry, my mistake, I did not see this post before. I am not very familiar with post, social staff, etc. I did not mean to be unpolite.

  • adrianw47 Level 1 Level 1

    Don't you just love support people!  . . ."it must be the camera . . ."  We've now got a number of people with exactly the same problem using different cameras and ALL tracing the start of the problem from the last update - Yet according to Apple up to now the problem must be something other than iMovie!  Unbelievable!  Maybe (and hopefully) they will now start to take notice.  Please keep everyone informed by posting in this forum.

  • adrianw47 Level 1 Level 1

    Please keep us posted.  I guess that there may be many more who haven't yet reached this forum!

  • j207 Level 1 Level 1 defense of my Support guy...there are Sooooooooooooo many different scenarios that can affect the situation, and more times than not it is "Pilot Error" or other things (I was UNIX support for many years)...I just wish that I had googled my problem and saw the others that were sharing in my experience...then I would have been more adamant and confident during my initial call...;)

  • Joseph Romano Level 1 Level 1

    iMovie imports the video, not the audio from my Canon FS100.  I'm running OSX Lion 10.7.4 on a mid-2010 iMac iMovie version 9.0.6.  Never had this problem before.  Yikes!


  • Joseph Romano Level 1 Level 1

    Yes, same issue. iMovie crashes when you try to preview video on the camera before import.  Canon FS100.  I'm running OSX Lion 10.7.4 on a mid-2010 iMac iMovie version 9.0.6.  Never had this problem before.

  • pmacdonal Level 1 Level 1

    Same problem since latest iMovie update. Video import with no audio. Sony DCR-SR47 camera. Hope apple can fix this soon.

  • alreilly Level 1 Level 1

    Having issues - I have a Sony Handycam and I can get video but no audio

  • adrianw47 Level 1 Level 1

    . . . and so the thread grows!  Maybe you guys with open support tickets can direct their support engineers to this thread.  It seems beyond doubt that something was broken in the last update and that its effect is very widespread impacting on a whole bunch of different camcorders.  Surely this issue should be escalated to the highest level for a fix to be found and posted - iMovies is pretty useless if it's not able to import successfully from a camcorder!

Previous 1 2 3 4 Next