Skip navigation

HT1766: iOS: Back up and restore your iOS device with iCloud or iTunes

Learn about iOS: Back up and restore your iOS device with iCloud or iTunes

HT1766 Problems restoring from iCloud: lost connection to internet

2176 Views 11 Replies Latest reply: Jul 19, 2013 1:23 AM by 4tuneTeller RSS
Mancha6913 Calculating status...
Currently Being Moderated
Jun 20, 2012 9:16 AM

I have tried to restore from an iCloud back up over 4 times on 3 different wifi networks. For hrs, I am waiting only to be told at the last few minutes, Internet connection was lost. This *****. What can I do?

iPhone 4S, iOS 5.1.1
  • godofodd Calculating status...

    I'm sure you've already found a solution, but I'll post a quick and easy one in case anyone else comes across this. Simply set up your wifi connection with a static IP. If you don't know the IP format for your network, the router IP, or the DNS, check the Network settings on your computer and copy everything (adjusting the IP to a new number, of course). This has worked for me on three phones on three separate occassions when facing this issue.

  • Jpetrelli Calculating status...

    Any other suggestions?  I am having the same issue.  I have:

    • Rebooted all hardware
    • Tried removing WiFi security
    • Change the Channel for WiFi
    • Replaced my router
    • Attempted using different networks
    • Attempt with a static IP address (I think... I am not so confident in these settings to know if I did this correctly.  Can you clarify how to do this")

     

    I have contacted Apple Support and they have offer absolutely no assistance.

     

     

    I am in shock with the number of failure points CREATED by Apple:

    1. Using iCloud, discourages you from backing up with iTunes.  Yes, of course you can still back up with iTunes manually, but Apple actually makes it less convenient, all so you will use iCloud.
    2. Ironically, at the first indication of an issue with iCloud, support asks, "Do you have an iTunes Backup you can use?"
    3. It is ridiculous that iCloud restores cannot recover from internet connection disruptions.  With large files (mine is 12GB) and restoration estimates of >10 hours (mine has stabalized as high as 30+ hrs), that is an unrealistic requirement.  It adds insult to injury to fail after multiple hours, only to have to start from scratch again.
    4. It is shortsighted that there is no other means to accesses these restore points, such as downloading using a wired network connection and then restoring from the desktop.
    5. I am shocked you must erase your device in order to restoring.  In my case, I was trying to restore a minor item, trusting iCloud would do its thing, and instead iCloud fails and have lost all of my data and been struggling to restore it (i.e. not having a phone) for 5 days.
    6. Everytime I talk to Support, they reference that my restore point is large.  Yet, it is just a fraction of the capacity of my phone, which is not even the largest  iPhone.  If iCloud can't handle back ups of that size make that known and make it possible for me to parse my backups into smaller segments.  Don't sell a backup solution that can't handle the capacity of your hardware and worse, don't let the issue be discovered at the point of failure.

     

    Apples cavalier attitude with the failure of their service is quite amazing.  They basically said, "it should have work, but doesn't.  Sorry."

     

    So extremely disappointing.  I feel as if I have been scammed by Apple, believing iCloud could do anything, when it has delivered nothing.

  • rx_social Level 1 Level 1 (0 points)

    Could you elaborate on how to set this up for us IT dummies?   Thank you!!!

  • godofodd Level 1 Level 1 (0 points)

    I'm terrible at describing processes like this. Check out http://iphone.namitkarlekar.com/2009/05/fixing-your-iphones-ip-on-wifi-network.h tml for the basics. As for your specific network info, you should be able to get your subnet mask, router ip and dns from the network settings on a computer connected to your wifi network (like in Network settings in System Preferences, if you're on a Mac).

  • rx_social Level 1 Level 1 (0 points)

    awesome thank u!  one more little question, will "adjusting the IP to a new number, of course" be an obvious selection once i actually have my phone in front of me? 

  • godofodd Level 1 Level 1 (0 points)

    If you have to ask, probably not! For this particular process, you can use pretty much any number that fits with your network's particular format. When you're grabbing the router IP, DNS, etc. from your laptop, take a look at the IP address of that machine. It will be something lik 192.168.1.104   Pick an IP that is different only in the last number (so 192.168.1.105, for example). You could even just use the dynamic IP it has when you first open the option for the connection on your phone, you'd just want to be sure to "forget this network" once you're back up and running, or you could cause DHCP collisions down the road.

  • laklog Calculating status...

    I had same problem trying to restore a 32GB ICloud backup to a new Iphone 5 over WiFi.  Multiple failures after 30 min to 90 min (estimated time 4-6 hrs) due to lost internet connection.  Excellent internet connection (Verizon FIOS150/75 Mbps).  High end wireless router (ASUS RT-N66U). Routinely get 100 Mbps on speednet test on laptop over WiFi.

     

    Tried all of the above recs including continuing refresh, switching to static IP, setting WiFi channel, etc. to no avail.  I also swtiched to the slower WiFi access point in Verizon router (which I usually turn off).  I finally tried tweaking the QOS settings on the router.  I knew very little about these except that they are typically used to provide certain sensitive clients (media streaming, games, etc) network priority.  Lots of obscure settings which I mostly winged.  Set priority for Iphone to highest (7).  Failed x 1 then worked perfectly.  Also cut estimated and actual time dramatically (to <2h).

  • Fouad Abbasi Level 1 Level 1 (20 points)

    Same problem here

    Now what?

  • CeckUsername Level 1 Level 1 (0 points)

    Hey there,

     

    I'm having the exact same problem...  It gets to 98% done (about 1/8in left on status bar) and then says I lost connection.   It's ALEAYS at the same spot.  I have tried 3 different Internet connections, one is 802.11n with full n speed (10Gb/sec wired) and has QoS set for iOS devices.   Exactly the same thing.   I must add, that wireless network is setup with restoring iOS devices in mind as we look after 6k +iOS devices!

     

     

    Need help ASAP!

  • Fouad Abbasi Level 1 Level 1 (20 points)

    Sorry guys I resolved it.

    I should have updated here.

    Alright I was tinkering with my Cisco 4200 router and I put my iPhones IP address enabled under dmz.

    Meaning I put the IP address of my iphone exposed and not protected by firewall and it started restoring.

    Firewall configs from your router are acting up with iCloud restore.

    So there you have it

    Hope this helps.

    If u need to know how to do this I suggest google search enabling dmz in ur specific router or modems settings.

    Cheers

  • 4tuneTeller Calculating status...

    I had the same problem trying to restore from iCloud in different wireless networks with different router settings, nothing helped! That happend after changing my broken front glass on iPhone 4S to cheap analog. I didn't liked the quality though, so I've returned it back to original (the broken one) and the day after I've tried again to restore and it worked flawlessly! Not sure if it just a coincidence and have something to do with Apple servers or it has something to do with the non-original screen module. The week after I've replaced my broken screen with another original one and after that restoration also completed as it should.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.