5 Replies Latest reply: Jun 21, 2012 7:54 PM by Dennis_S
Dennis_S Level 1 Level 1 (5 points)

I thought I knew Aperture 3 quite well until I tried importing vide shot with my Panasonic GF# today and it wont.

 

I have unchecked the 'Exclude Video' button.

 

The camera saves the video file in a .mts format in a file below the usual DCIM strcture.

 

Can anyone help me here?


Aperture 3
  • Frank Caggiano Level 7 Level 7 (25,715 points)
  • Dennis_S Level 1 Level 1 (5 points)

    Unfortunately it did not.

    When I go to import the files from the SD card, either by cinnecting the camera via USB or placing the SD card in the reader it does not show the video files. Its almost as if they were not there.

    The work around is to use a lower format, but then that defeats the purpose of having cameras that can shoot in HD.

    Whilst I am a serious amateur on still photography I am new to video. Ive alwys been of thge moind that cameras take pictures and video cameras take video and the two should never mix...but I am seeing the convinice of it for little video snapshots of my babies.

    So why does Aperture not see the video files?

  • Dennis_S Level 1 Level 1 (5 points)

    Hold on...feeling a little foolish...my updates only just appeared, I was running 3.2.3. So now going to 3.3 and will report back!

  • Frank Caggiano Level 7 Level 7 (25,715 points)

    This is printed in that page I linked to:

    Clips formatted at 1080p50 and 1080p60 are not supported, and are not visible in the Aperture Import window.

    Any bearing on your situation?

     

    Message was edited by: Frank Caggiano - Just noticed your last post keep us posted. Good luck

  • Dennis_S Level 1 Level 1 (5 points)

    3.3 did it...many thanks.

     

    Not sure if I am digging the new GUI, the removal of all colors make it harder to see folders etc.

     

    And is it me. but it seems to be running slower and I am running an iMac with 16GB ram?