3 Replies Latest reply: Mar 22, 2006 4:15 AM by MacLemon
Ulam Curjel Level 1 Level 1 (5 points)
My mail account will open but does not accept my POP password, nor does it save the password. It will not allow me to check my mail. I know my password is valid because I can access my mailbox from a different (PC!) computer.

I've recently installed a new sonnet aria PCI network card. Everytime I start the computer I have to manually re-enter the Airport connection information. I want to access my system preferences>account and tell it to go to a preferred network. Only the "padlock" won't unlock.

Additionally Safari won't let me access my yahoo account, or log onto my apple account ("couldn't make a secure connection..." so im using an old version of IE).

I've had the above problem before (usually after doing system updates or installing new programs) and was able to delete the Keychain info in Users>library>keychains. Then restart the computer and reset my password in System Preferences>Accounts.

I've tried the above to no avail. I've tried repairing disk permissions (no change) I've tried keychain first aid and gotten the following response:

Error: unable to communicate with the “securityd” process. Please restart your machine and try again. If this does not correct the error, you may need to reinstall the system software.
Repair failed

Something is going on with my key chain or another security access issue.
Could it be a bad netinfo database? I've run out of ideas and am open to suggestions.

Thanks

400 MHz PowerPC G4 (PCI Graphics) Mac OS X (10.4.3)


400 MHz PowerPC G4 (PCI Graphics) Mac OS X (10.4.1)

400 MHz PowerPC G4 (PCI Graphics) Mac OS X (10.4.1)

400 MHz PowerPC G4 (PCI Graphics)   Mac OS X (10.4.1)  
  • MacLemon Level 2 Level 2 (450 points)
    You might want to check your HD for damages with Disk-Utilty and also apply the latest Combo Updater. 10.4.5 to date, with two Security Updates following.
    MacLemon
  • Remote Control Level 1 Level 1 (0 points)
    I'm based in Germany using Yahoo.de
    On my PC laptop I can access my Yahoo account, no problems.
    On my Mac: No smtp since I set up the account last week. Pop worked until this evening. Now nothing. I have deleted and reinstalled the account. During account setup the server check informed me that it could not access the Yahoo server. Interestingly Adium informs me I have mail at Yahoo. So it can connect to the server!
    My other mail account from Web.de works 100% problem free.
  • MacLemon Level 2 Level 2 (450 points)
    Interestingly Adium informs me I have mail at Yahoo. So it can
    connect to the server!


    That is a connection to the POP server, not SMTP. These may be two totally distinct machines. So beeing able to receive mail (or check for mail) has nothing to do with beeing able to send as well.


    Please post the exact error messages you get to reduce guesswork.
    MacLemon