8 Replies Latest reply: Jun 25, 2012 8:34 AM by BjörnDC
brianegriffin Level 1 Level 1 (0 points)

Can I connect my (remote) airport express wirelessly to my Belkin wifi modem and use it to extend the range of my network or is the airport not capable to carry out this function with any non Apple primary modem.

  • Bob Timmons Level 10 Level 10 (89,730 points)

    It would be extremely unlikely that any of the Apple routers would be compatible with a product from another manufacturer for this purpose.

     

    If you already have the Express, you could certainly try to configure it to "Extend a wireless network".

     

    If you have been trying to do this already, and are receiving error messages that the network cannot be extended, you may already have your answer.

  • brianegriffin Level 1 Level 1 (0 points)

    Thanks for your reply. I have followed up with Apple support and after the third agent spoken to I believe that I firmly established that the Apple airport express can not connect wirelessly with non Apple modems. You have to connect by cable and create a different or additional network which rather defeats the purpose of extending range.

  • Bob Timmons Level 10 Level 10 (89,730 points)

    You have to connect by cable and create a different or additional network which rather defeats the purpose of extending range.

    I assumed that you were trying to extend using wireless only.

     

    You can connect the Express by Ethernet cable and configure the Express to "Create a wireless network" using the same wireless network name, same exact wireless security settings and same wireless password as the Belkin network. The Express must be configured in Bridge Mode for this.

     

    Then, you will have one "big" wireless network and devices will automatically connect to the router with the strongest signal. You could call this an "extended" network if you want, but the technical term is a "roaming" network.

     

    The downside to doing this way is that you must leave the Ethernet cable connected. You can run an Ethernet cable up to 300 feet though.

  • BjörnDC Level 1 Level 1 (0 points)

    I was wondering the same, I have right now a DOCSIS 3 Wifi Home Gateway from my local internet provider, that doesn't have enough power to go up to the second floor. I used two networks, one 2.4Ghz for my brother en guests who use older stuff or windows crap and 5Ghz for myself with the good Mac stuff :-)

     

    So if I read this thread correctly I can connect an AE with cable on the second floor (UTP is built in-wall) and setup the AE to bridge mode and it would work automatically?

     

    If this is the case, I'll buy an AE right now.

     

    Did you check this.

     

    thx

  • Bob Timmons Level 10 Level 10 (89,730 points)

    So if I read this thread correctly I can connect an AE with cable on the second floor (UTP is built in-wall) and setup the AE to bridge mode and it would work automatically?

    Not sure what you mean by "automatically" here.

     

    You will need to manually configure the AirPort Express to.....

     

    1) Create a wireless network using the same name as the Gateway wireless network

     

    2) Adjust the wireless security setting on the Express to exactly match the wireless security type that the Gateway is using

     

    3) Use the same wireless network password as the Gateway network

     

    4) Setup the Express for Bridge Mode operation

     

    It is 2) that throws most users off, since few know the exact type of wireless security that their provider furnished modem/router is using. They guess at the setting for the Express, it does not match, and you wind up with two separate networks each requiring their own log on to connect.

  • BjörnDC Level 1 Level 1 (0 points)

    all right, that's easy. My security is WPA2 AES TIK, so match this on the AE and it works.

    Gonna pick up an AE tomorrow then.

    Thx for the reply Bob, now I'm sure.

  • Bob Timmons Level 10 Level 10 (89,730 points)

    To match up the security on the AirPort Express, use the WPA2 Personal setting. If no luck on that one, try WPA/WPA2 Personal.

  • BjörnDC Level 1 Level 1 (0 points)

    Hey Bob, wanted to thank you for the advice, it worked like a charm, hooked up the AE, adjusted the settings, within 2 minutes extende the Wifi!