0 Replies Latest reply: Jun 22, 2012 9:02 AM by David Deutsch
David Deutsch Level 1 Level 1 (0 points)

I was originally having wireless issues. My Apple TV could see my libarary but would have an error connecting. This happend after I burned all of my DVDs and VHS tapes to MP4 and M4V files. Now I have a really large library for home viewing but I can't watch anything. Thinking it had something to do with my Airport, I ran a cable and hardwired the Apple TV into my router. We have Verizon FiOS. Nothing worked at first, so I checked my cables and restarted everything. After the reset, I changed the name of my home sharing just to make sure that when I went upstairs that I was seeing the new library name and not the old. Walked upstairs and noticed that I got the message that if I wanted to start WiFi, I would have to remove the network cable. Good sign I thought.

 

I also installed the new software update which was annoying to watch as usual, but I love an update.

 

Now I restarted my Apple TV and saw the new home sharing name "Deutsch Film Archives," also, after a few minutes of the turning gear, my entire list of titles showed up.

 

I clicked on "Modern Romance"  and it asked me if I wanted to start from where I left off or start from the beginning. Another good sign I thought.

 

Turning gear for five minutes then "not going to happen, please try again later," or something like that.

 

I tried again later, I restarted, I got nothing.

 

Anybody?


Apple TV, Apple TV MC572LL/A, iOS 5.0.2