Skip navigation

Help older nano

229 Views 1 Reply Latest reply: Jun 24, 2012 7:32 AM by planb77 RSS
babyjuju Calculating status...
Currently Being Moderated
Jun 24, 2012 1:16 AM

Even though I reinstalled iTunes an iPod nano, 8gb I think a 3rd gen still says no drivers and it tells me there is a "malfunction" with the iPod it's self. Any ideas?

iPod nano, Windows Vista, it doesn't even show in itunes...
  • planb77 Level 7 Level 7 (32,255 points)
    Currently Being Moderated
    Jun 24, 2012 7:32 AM (in response to babyjuju)

    What is the exact error message you are receiving? Have you tried plugging the iPod into a different USB port, preferably one located directly on the PC?  What about trying a different USB sync cable if at all possible?

     

    Has this computer ever been able to recognize this iPod?  If so, do you know what might have changed since that last time it successfully connected? 

     

    Have you tried everything here?

    http://support.apple.com/kb/TS1369

     

    B-rock

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.