3 Replies Latest reply: Jun 26, 2012 7:42 PM by LaPastenague
shahimali Level 1 (0 points)

The time capsule is first generation and ive never had any issues.

i realized my internet has been using another open airport, and when i tried to log onto time capsule i realized it wasnt in the finder.

I remember hearing the the light tapping sound for a few days now. the color was green but once i tried to restart it today, it is now on solid amber.

any help would be greatly appreciated.


iOS 5.1.1
  • Allan Eckert Level 9 (50,689 points)

    Sounds like the disk in the Time Capsule is dying.

     

    Allan

  • HACKINT0SH Level 5 (5,760 points)

    The time capsule is first generation and ive never had any issues.

    You can consider yourself lucky...

     

    Try going for a factory reset, but I'm not holding my breath.

  • LaPastenague Level 8 (48,782 points)

    Was it a 500GB or 1TB.. ??

     

    As per Hack's comment it has outlasted the norm.

    By a long long way.

     

    It could just be the power supply has faded to a point where it cannot start the drive.. if you open the TC..

     

    http://www.ifixit.com/Guide/Installing-Apple-Time-Capsule-Power-Supply/3217/1

     

    Disconnect the sata power plug from the drive.. boot the TC.. and wait a few minutes whilst the TC boots.. then plug the drive in.. if it spins up.. congrats..

    Force a reboot from the airport utility whilst the drive is spinning.. it will hopefully start again.. or simply plug it in after about 30sec into the boot.

    get any data off it immediately..you might not get too many goes if there is stuff you want.. in fact it would be better to remove the drive and put it in a USB disk holder and plug into the computer..  if it won't spin up, clicks or attempts to start but you have the hunt for cylinder 0 over and over.. sorry you waited too long.. that click is the death rattle of the drive and should have warned you of impending doom.. RIP!!