4 Replies Latest reply: Jun 27, 2012 9:59 PM by tscottyk
tscottyk Level 1 (0 points)

I have an iphone 4s from Verizon and I am in Brazil with it.  there are not Carrier settings to manually select a GSM carrier.  My phone keeps searching for the Verizon network which is not goin gto be there.

iPhone 4S, iOS 5.1.1
  • tscottyk Level 1 (0 points)

    Verizon has confirmed the phone is good to go from their end.  they even tried to walk me through manually selecting the GSM carrier.  The option is simply not there.  Settings > Carrier <<  it just isn't there.  Verizon global support was a bit baffled too.  Is there a manual update I can apply?

  • impious-rocker Level 4 (1,195 points)
    Is there a manual update I can apply?

    If it was not offered by your carrier in the first place then I am afriad not.


    You may try turning your phone OFF and ON again or perform a phone reset (you will not loose any data).


    I do not have much experience with CDMA phone. You may wait till a more experienced user helps you on this.

  • tscottyk Level 1 (0 points)

    Here's what I have done.  Probably should have put this in the original post.

    also, the phone has been fine for the past few days picking up the TIM cell network.


    - powered on and off several time.

    - toggled the internation CDMA to on and off again.  this was what VZ told us to do.

    - Reset the network settings only - didn't try resetting everything.  will do that but I don't have much faith and I think it might actually mess up the latest carrier update I received before leaving the country.


    The phone is CDMA and GSM.  Although with VZ you can't use GSM until you are totally out of the CDMA coverage.  Brazil has no CDMA. 


    The support at VZ seems to think that the Brazilian carrier has sent an update or isn't doing something right. 

    Everywhere I look there seems to be solutions to select the carrier manually.  As of the iOS4, this is supposed to be there.   Verizon has either hidden it from me or TIM has done something to prevent me from roaming on their network.