1 Reply Latest reply: Jun 28, 2012 6:12 AM by mende1
smfulton Level 1 Level 1 (0 points)

After agreeing to software I get message which says airport utility can't be installed on this disk The version of mac os x on this volume is not supported


AirPort Extreme 802.11n (4th Gen)