4 Replies Latest reply: Jun 29, 2012 9:10 AM by mmlevasseur
mmlevasseur Level 1 (0 points)

Why won't it read my SD video but reads the HD just fine? I have uploaded both photos and HD video from the hard drive of my camcorder but although I know I have 148 SD videos on the camera, iMovie does not see them. I have heard of problems with the AVCHD but not the standard def movies. What am I doing wrong? USB connection to camera is correct; set to SD and playback-correct; open iMovie after connection; iMovie locates camera but no SD files. I noticed in iPhoto a number of blank squares where pics should be but they have a little camcorder icon on the thumbnails, which are just a black screen-no thumbnail. I do not know why iPhoto imported them along with the pics but could that be part of the problem?


iMovie '11, Mac OS X (10.7.4)
  • mmlevasseur Level 1 (0 points)

    Sorry should have elaborated--I see the blank thumbnails in the iPhoto import window, not the library.

  • mmlevasseur Level 1 (0 points)

    Sorry to be a bother people but I have been wrestling with this on my own now for a month or so. This is a  new iMac with iMovie '11. I have a sony hanycam HDR-SR11 that had HD video on it that was read and imported without any problem. My problem is with the other videos shot in SD that I cannot get off the camera. I have checked the camera hard drive after it loads onto the desktop and the movies are .MPG even though the manual for the camera said it stores as MPEG-2. Why is there a difference or is there a difference?


    I have tried every method of hooking up the camera I can think of to no avail. I have tried to import using  my Macbook from '06 that imported SD video without problem before but the camera is not even recognized now. I removed all HD content from the camera as I have read that one type must be imported before the other--which of course is not mentioned anywhere in either Sony or Apple software....again. I have set the camera to playback; set to SD as it was shot; waited for a while as I read that large numbers of files take a while to register and I am getting nowhere. There is a lot of footage on my camera and is my only recourse after spending 4 thousand dollars on a Mac to import into a PC?


    I have tried to find help using other's threads but they are either too old to count, or they are for another camera I don't have or it is about the HD part of the problem. If you could please help me, I would greatly appreciate it. Thank you


  • mmlevasseur Level 1 (0 points)

    No, Jim unfortunately, no it does not. I was unaware of the voodoo rituals involved in doing anything on the Mac, in this case importing and deleting SD first then the HD. The HD had not been a problem with the iMac and the SD was never a problem with the Macbook. Suddenly both were having problems after I started using the HD function on the camcorder a few months ago and tried to import everything onto the iMac.


    Just so that future people with these problems will actually find an answer, here is what happened: I gave up last night and took an HD video just to verify that everything was fine with HD as nothing was happening when I tried to import SD--not even recognizing the camera that five minutes before I started this had opened up and imported no problem. Sure enough within 30 seconds, there was the HD I just shot. I left everything open--including the camera set to HD playback and wandered off to do something less frustrating, like counting paperclips with a reversed magnet. One and a half hours later, a window opens up and suddenly, there is the camera import window and the SD videos I have been trying to import. So, the gist is to connect everything properly and wait a few hours if you have more than twenty files on your camera. I had 670 clips in 148 files. Do not expect the Mac to let you know what is going on--it's not a PC, so you'll have to guess at it or perform another ritual involving spitting into the four corners and spinning in circles chanting...Thanks for the attempt anyway:)