Previous 1 5 6 7 8 9 Next 133 Replies Latest reply: Jul 3, 2012 7:05 AM by turingtest2 Go to original post
  • sturgissos Level 1 (0 points)

    ok back

    I will report back with what I see

  • sturgissos Level 1 (0 points)

    Picture 6.png

  • sturgissos Level 1 (0 points)

    should I consolidate the files?

    It says this:

    Picture 7.png

  • turingtest2 Level 9 (69,235 points)

    sturgissos wrote:


    should I consolidate the files?


    Yes... After which you should resume the most recent set of steps from step 8 and then do steps 9 thru 12.



  • sturgissos Level 1 (0 points)

    Screen Shot 2012-06-30 at 9.20.42 PM.png

    so I tried it on the mbp and no luck.

    here is the shot.

    any ideas?

  • turingtest2 Level 9 (69,235 points)

    Yep, the media folder is incorrect. It should read /Volumes/G-DRIVE slim/iTunes/iTunes Media. You've currently got an extra layer. Change it, close iTunes, reopen iTunes, any better?


    If not can you open a Get Info dialog for a file and show me the summary tab please.



  • sturgissos Level 1 (0 points)

    no luck

    here is the screen

    Screen Shot 2012-07-01 at 9.04.49 AM.png

  • sturgissos Level 1 (0 points)

    Screen Shot 2012-07-01 at 10.10.32 AM.png

  • turingtest2 Level 9 (69,235 points)

    It seems we're still missing a step somewhere. The most recent image shows a path derived from the original library file, rather than the one that should have been there after you consolidated the library.


    Please connect the drive to the iMac

    Use the hold-down-option-open-iTunes method to open the library file at G-DRIVE slim/iTunes/iTunes Library

    Open iTunes Preferences > Advanced tab and take a screenshot

    Open the folder G-DRIVE slim/iTunes and take a screenshot


    Please post back both screenshots.



  • sturgissos Level 1 (0 points)

    at work now, but I will do that when I get back.

    Anything I can from the MBP?

  • turingtest2 Level 9 (69,235 points)

    No, there is still work to do with the library while it is connected to the iMac. When everything there is set up just right then the library should carry on working when you move it to the MacBook Pro.



  • sturgissos Level 1 (0 points)

    Picture 8.png

    Picture 9.png

  • turingtest2 Level 9 (69,235 points)

    The top image is what I expected. The bottom one isn't...


    If you had followed the instuctions as given then at this point the iTunes folder on the external drive should contain two files, iTunes Library and iTunes Library.xml and the following folders:


    Album Artwork

    Automatically add to iTunes (Generated by iTunes 10 on the MPB)

    iPod Games (Created during consolidation)

    iTunes Media (Filled with all your music)


    The fact the all the other folders are there suggests you copied them by hand again (or didn't clear them after a previous attempt at this).





    Does the music play at the moment on your iMac?


    If so, please select a track you played, get info, and post a screenshot of the Summary tab.



  • sturgissos Level 1 (0 points)

    No I have been using the itunes that I dragged over the very first time. I have not added except the folders you suggest. The itunes media has only the imported cds not the recorded records.

    this is screen of the itunes media

    Picture 3.png

    the info for track playing on imac

    Picture 2.png

  • turingtest2 Level 9 (69,235 points)

    In the most recent post showing the contents of itunes media (it should be iTunes Media by the way) there are files and folders that should not be present, namely iTunes Library, iTunes Library.xml, iTunes Library Extras.itdb, iTunes Library Genius.itdb, Album Artwork, iTunes Media and Previous iTunes Libraries. However we got here we have a mash up of stuff at the two different levels and it seems you're accessing the wrong database on the MBP.


    The post showing the working file has what looks like the correct path (albeit those missing capital letters), but what I can't be certain of is exactly which library file you have had open most recently. Giving the new library the name iTunes might not have helped the cause.


    So, if you can bear it, once more with feeling....


    1. Close iTunes (if open) on the iMac, and connect your external drive if it isn't already.

    2. Please create a folder at the root of your external drive called iTunes (New)

    3. Please copy the file iTunes Library from G-DRIVE slim/iTunes into G-DRIVE slim/iTunes (New).

    4. Please copy the folder Album Artwork from G-DRIVE slim/iTunes into G-DRIVE slim/iTunes (New).

    5. Hold down option as you tap the icon to start iTunes, keep holding until you are asked to create or choose a library. Click choose, browse to and open the library file at G-DRIVE slim/iTunes (New)/iTunes Library.

    6. Check that the media can play.

    7. Check also that the top of the iTunes window (just above the song title) now reads iTunes (New).


    Post back the results of the last two checks and we shall proceed.


Previous 1 5 6 7 8 9 Next