Skip navigation

Movie not rendering in Final Cut Express.

962 Views 8 Replies Latest reply: Jun 30, 2012 2:34 PM by waysouthsubz RSS
waysouthsubz Calculating status...
Currently Being Moderated
Jun 29, 2012 9:05 AM

I did a search for this question, found several people with the exact same problem, but none of the solutions worked for me.

 

I'm relatively new to this whole video editing thing, so please forgive my general ignorance on the topic.

 

I'll start from the beginning.

 

I'm working on a Mac G5 tower. (it's ancient, i know...but it still works and i'm unemployed & broke...hahaha. wait, that's not funny)

 

I have a DVD of my band performing that a friend shot. I ripped that using Handbrake set for the MPG-4 (FFmpg) codec. From that i got a giant .m4v file. I opened it in QuickTime Pro, cut out a few minute section, and exported it as a .mov file using the AIC codec. I imported that file into Final Cut Express with no problem. When i go to render it, the progress dialog box pops up for a split second and then disappears. This happens regardless of whether or not i have the movie selected in the timeline.

 

Under "sequence", everything in both the "render" and "render all" menu items are checked. In the upper left corner of the timeline, under that "RT" drop down menu, "Safe RT" is checked. I've tried to "reconnect media" by right clicking on the .mov file up in the browser area. None of these things have worked.

 

Does FCE not like the .mov file i imported? I'm going bananas trying to figure this one out.

 

Thanks!

Mac G5 , Mac OS X (10.5.8)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.