4 Replies Latest reply: Jul 1, 2012 6:13 PM by planb77
kathleen11 Level 1 Level 1

My IPod Nano is synched to my ITunes library and shows up under Devices, but when I click on the Device name, all of the music is "grayed out" and I can't click on anything.


iPod nano (6th generation), Windows XP
Solved by planb77 on Jun 29, 2012 2:06 PM Solved
In order for this content to not appear grayed out, you need to enable the Manually manage music option from under the iPod's Summary tab in iTunes.  Keep in minding that manually managing your iPod's contents is different from having content automatically sync to your device from iTunes.  See here for more information.Managing content manually on iPhone, iPad, and iPod B-rock