7 Replies Latest reply: Jul 1, 2012 4:24 PM by captfred
The Ailurophile Level 1 Level 1

All of a sudden my magic mouse will zoom things without my command. It has magnified my screen so the whole screen (desktop) is not visible at one time and I can't figure out how to put it back the way it was. In the meantime, when I move the move everything jumps around. HELP! What is going on?

Solved by captfred on Jul 1, 2012 11:12 AM Solved
Plan B Go to System Preferences > Universal Access > Seeing tab > Turn zoom off.   If it's already set to off, turn it on and then off again.
  • captfred Level 7 Level 7

    Hold the Control key down as you scroll with the mouse.  One direction will zoom, the other direction will unzoom.

  • The Ailurophile Level 1 Level 1

    Sorry, I don't think you understand the problem I'm having. The mouse acts on its own all of a sudden. For example I will be in an application and just move the mouse (without touching the keyboard or attempting to click anything) and the screen will zoom to 400%. Now my desktop screen is so zoomed in that the top or bottom is missing. So when I move the mouse the whole screen jumps up and down or from side to side. No amount of tinkering in System Preferences has fixed it. Changing the screen resolution makes it worse actually. Holding the Control key on the desktop just brings up the menu for the desktop. It does nothing.

    I've read that there are issues with the magic mouse. I guess that would be correct.

  • X423424X Level 6 Level 6

    Hold down the control key while at the same time dragging you finger up or down the magic mouse or moving a mouse scroll wheel.

     

    If you are using a magic mouse open the Mouse system preferences and mouse over the Screen Zoom checkbox line and look at the little movie illustrating what I just described.

     

    The Screen Zoom options control how the screen is supposed to behave with respect to the mouse pointer position.

  • The Ailurophile Level 1 Level 1

    EXCEPT that mine doesn't behave that way...no matter what I do

  • captfred Level 7 Level 7

    Plan B

     

    Go to System Preferences > Universal Access > Seeing tab > Turn zoom off.   If it's already set to off, turn it on and then off again.

  • The Ailurophile Level 1 Level 1

    Thank goodness. THAT did it. Thanks soooo much.

     

    Now I'm wondering my my magic mouse doesn't scroll like in the little movie.....

  • captfred Level 7 Level 7

    If the mouse doesn't scroll, check  System Preferences > Universal Access > Mouse & Trackpad tab > Mouse options.. button > check Scrolling