1 Reply Latest reply: Jul 1, 2012 8:59 AM by Jim VanLeeuwen
David Rodriguera Level 1 Level 1

Hi Everyone,

 

I just upgraded my Mac to Lion so I could migrate to iCloud.  Everything appears to be working nicely except for iTunes.  When I start the app, I get the following error: The file “iTunes Library” cannot be read because it was created by a newer version of iTunes. Would you like to download iTunes now?

 

Naturally, I click YES but I apparently have the most updated version of iTunes so I am stuck.  Is there an "official" fix from Apple?

 

Thanks!


Mac Pro, Mac OS X (10.6.8)
Solved by Jim VanLeeuwen on Jul 1, 2012 8:59 AM Solved
Here is a direct link for iTunes 10.6.3.  http://support.apple.com/kb/DL1426 Download it and install over your current installation.  No need to delete anything.