5 Replies Latest reply: Jul 2, 2012 11:43 AM by Frank Caggiano
freer Level 1 (0 points)

I am trying to purchase Aperture but it tells me that it can't because it needs OSX10.7.4 but I and running Lion, which I thought was 10.7.4

iMac (21.5-inch Mid 2011), Mac OS X (10.7.4)
  • William Lloyd Level 7 (21,040 points)

    Lion is any version of 10.7.  Have you run Software Update lately?  Maybe you're on 10.7.3.  10.7.4 came out about a month ago or so, from my recollection.

  • freer Level 1 (0 points)

    How do I find out the exact version I have? It was installed at the Apple store about 10 months ago

  • léonie Level 10 (90,815 points)

    Mac OS X 10.7.4 is Lion, but so is Mac OS X 10.7.3.


    Click on the  in the main menu bar, and from the -menu select "About this Mac". This will tell you your MacOS Version.

    Click the "Software Update" button, to see, if you can update, if it is not 10.7.4.




  • freer Level 1 (0 points)

    Brilliant, thanks it say 10.7.3. Will download the update.

  • Frank Caggiano Level 7 (25,722 points)

    If the OS was installed 10 months ago and you havenot done any updates you will not have 10.7.4,


    Open the App Store app, look under purchased you should see  OS X Lion select download.


    Before doing any update you shoud have an up-to-date backup of your system.