Previous 1 2 Next 17 Replies Latest reply: Oct 16, 2013 9:07 AM by 10.4.11
Cecil Schmidt Level 1 Level 1 (5 points)

Configured Mail in 10.4.11 to iCloud specifications and get error messages and still cannot send and receive. Get error messages, "does not recognize password" etc. Have working on Snow Leopard, iPhone iPad but not 10.4.11 PPC Mail. Any help? I used Apple support set up. I originally had a .mac account and have tried both and as username. I Upgraded my password to stronger suggested strength. (one cap and one letter minimum 8) I verified Keychain. I have even deleted everything including Keychain and account and started over numerous times, still no joy.  Ports are incoming 993 and outgoing 587.  Will not be upgrading this machine due to production software issues but was told I could stll use the .mac email


Any help here?



Dual 2 GHZ G5 with 23 ACD, Mac OS X (10.4.2)
  • Roger Wilmut1 Level 9 Level 9 (70,085 points)

    All I can suggest is that you delete the account yet again in Mail and walk through the method in this page (it's basically the same information):


    Entering iCloud email settings manually in Tiger


    I have this working - the screenshots were taken as I set it up.

  • Cecil Schmidt Level 1 Level 1 (5 points)

    Roger, That's just great! loI found your website earlier and thought that would solve it before I asked here. I have deleted everything numerous time and started from scatch.  Thanks for your detailed account, it just doesn't seem to want to work. I get "cannot read data form the server" or password failed repeatedly. I even went in and changed my password again. Usually not a problem for me but I'm stumped.

  • Cecil Schmidt Level 1 Level 1 (5 points)

    Should I be using the or

  • Roger Wilmut1 Level 9 Level 9 (70,085 points)

    It shouldn't make any difference, though if one fails you could try the other. I'm afraid that if you've followed my instructions exactly I can't say why yuou can't connect unless you've hit a temporary server glitch - it does happen, and if it's that you can only wait it out.


    In the meantime you can access your mail at

  • Safira Level 1 Level 1 (0 points)

    Roger, I followed the steps on your web site, very helpful, thank you.


    When I went back to mail, the new account was in 'offline' mode, so I clicked the little symbol next to the box, and this is what it said:


    The server error encountered was: The server "" refused to allow a connection on port 587.


    Any ideas?

  • Safira Level 1 Level 1 (0 points)

    Figured it out using details from this discussion:



    Thanks for all your help.

  • 10.4.11 Level 1 Level 1 (0 points)

    Well today is October 2, 2013 and at the end of September my sending mail function stopped working. Same way as described by Cecil Scmidt. I use Mac OS X 10.4.11


    As I have changed nothing in the set-up AND as it corresponds 100% to Apples own direction for setting up the mail program the answer is pretty simply: There is only one explanation. Apple has changed something in the receiving server that makes it impossible for us to send mail.Probably in connection with some Icloud update.


    I simply dont understand why Apple dont react to the fact, many users have complained and we have spent so many hours trying to fix a problem that is not possible to solve. Only Apple can solve, remove the wrong directions at their support site, and tell us how the problem can be solved. So if anybody has a contact inside Apple then please use it!



  • Roger Wilmut1 Level 9 Level 9 (70,085 points)

    Give the date there is another probable solution. Were you originally a MobileMe subscriber? If you weren't, then please ignore the rest of this post.


    MobileMe subscribers who migrated to iCloud received complimentary extra storage up until September 30 2013. This has now expired. If you have less than 5GB data in iCloud then your storage simply reverts to 5GB.


    However if you have more than 5GB data, Backup, Documents and Mail will stop working until you either delete sufficient data to bring you within 5GB or purchase additional storage. Possibly this is what has happened to your - you should have been sent an email about this.


    For instructions on purchasing additional storage please see



    For help in reducing your iCloud data please see



    Your problem is that you cannot access iCloud to do this because you have no iCloud preference pane. Your only options are to use a compliant Mac (Lion or Mountain Lion) or an iOS5/6 device to purchase extra storage; or to go to and delete as much as you can there (you may not be able to access this page on Tiger, but you would be able to do so from any more recent computer).

  • 10.4.11 Level 1 Level 1 (0 points)

    Thanks for your in-put.


    It’s correct as you mention that I was a Mobile Me subscriber – or rather I was a paying member since that existed.


    What you suggest was the first thing I did, I emptied all folders but with no luck!


    My ‘sending mail’ stopped working September 25 at 7.23 PM. In the mail from Icloud I was told my 20 Gb would end September 30.

    Additionally October 1. I received a mail from Icloud – I quote:

    As a thank you for being a former MobileMe member, you received a 20 GB complimentary storage upgrade when you moved to iCloud. Your upgrade has expired.
    Your iCloud storage has been automatically adjusted to the free 5 GB plan. You are currently using 0 GB of storage.
    (my underscore)


    So unfortunately it cannot be the problem as you suggested.

    Either I have been misinformed by Apple - or Apple dont want to let me continue using my belowed Power PC G4 1.33 Ghz. . . ‘Limited’ to the very well working system 10.4.11 :-) Sad, sad, sad

    Best regards, 10.4.11

  • Roger Wilmut1 Level 9 Level 9 (70,085 points)

    It sounds as if hyour problem isn't anything to do with the Storage level


    Try deleting the account in Mail and setting it up again using the method detailed here:


    Entering iCloud email settings manually in Tiger

  • 10.4.11 Level 1 Level 1 (0 points)

    Thks. Roger, nice try - But I have tried that a couple of times :-) I have also changed my Apple ID password. Nothing works, thats why I am writing that this is all created from outside our range.


    Why on earth should we spend our time on this when Apple can solve it within a minute? They can send us an email how to solve the problem or they can create the same situation on a similar computer with system 10.4.11 and find out whats the problem!


    So why dont they do it? Because they dont give a ****. We are simply dinosaurs that they dont want to help - buy a new computer!


    But Roger, have you taken your own medicine and made it work with system 10.4.11 ? Because then I'm wrong!


    :-) 10.4.11

  • Roger Wilmut1 Level 9 Level 9 (70,085 points)

    Yes, I got it working on 10.4.11- that's where the screenshots in my page came from; but I haven't checked it recently as that's an old machine I don't use much. I don't see why it shouldn't work - the settings haven't changed, and indeed I'm using it perfectly well in Snow Leopard, so it's difficult to see what else to suggest.

  • 10.4.11 Level 1 Level 1 (0 points)

    It would then be nice if you could find time to test your old machine again. Remember my problem occurred September 25, maybe after you used that computer last time?


    The only single item I can think of that could produce the error is the SSL. Maybe Apple has made some changes around this feature that cause the problem. But in system 10.4.11 you can only choose to have it on or off, no other alternative possibilities.

  • Roger Wilmut1 Level 9 Level 9 (70,085 points)

    I ran up my 2004 dome-shaped iMac running 10.4.11. On another Mac I sent a message from my Yahoo account to my address; it arrived OK.


    I sent a message from the Tiger Mac using the address as the From address and using the iCloud SMTP server, and it arrived promptly at Yahoo. The only oddity was that I got a warning that Mail could not verify the security certificate (not entirely susprising given the age of the Mac) but I told it to go ahead anyway and it worked perfectly well.


    So your concerns that Apple are sabotaging Tiger Macs are unfounded: iCloud uses industry standard IMAP protocols, so any client that can handle IMAP and SSL will work, and the settings I give for setting up Tiger do still work.


    This doesn't solve your problem, but it does indicate that the difficulty is either something at your end, or something wrong with your account. Have you tried sending a message from the iCloud website? though you may have difficulty accessing it on Tiger. If you can try doing this from an internet cafe machine or that of a friend then if you can send and receive messages on the website your account is OK and the problem lies with your Mac - in which case you youd be best off asking in the Tiger forum. If it's an account problem then only Support can help you.

Previous 1 2 Next