6 Replies Latest reply: Jul 9, 2012 2:19 PM by LAUGH2KFC
LAUGH2KFC Level 1 Level 1 (0 points)

I have did a lot of movement of equipment and computers and moving my Time Capsule.  Trying to set all the equipment back up, I have run into a problem of not being able to access my files on my Time Capsule.  It is an older Time Capsule (1TB, 2008/2009) and I was only using it store large files and documents I did not use often.  Honestly, I have not tried to access the TC until y wife wanted to put all her music on the TC to save spacc on her MacBook.

 

  The Time Capsule was just networked as a device off of my current Router but now it is connected (Ethernet) to my iMac only.  The actually server icon shows and the folder I had everything under shows but nothing comes up inside the folder.  It shows connected and this is the errors I have seen thus far and other info:

 

* TC is connected through the extra ethernet port, not the WAN port, to my iMac

* I set the TC as 3 different Network Mode settings (Off, Create wireless...., Extend wireless....)

* Router Mode was set in Off (Bridge Mode)

* Created an entire different user/pw just in case user was issue, all same results

* Software is up to date

* Under "Get Info" Unknown user shows up with "Read & Write"; Everyone has "No Access"

* I added a user on the Time Capsule settings

* Cannot add or change users under "Get Info".  I get "The operation can’t be completed because you don’t have the necessary permission."

* Says I have 200GBs left, as if the info is still there....

 

I have googled and searched the internet but cannot find anyting to help my situation.....

 

Help, Please.....


Time Capsule, Other OS
  • 1. Re: TIME CAPSULE FILES DISAPPEARED
    rkaufmann87 Level 8 Level 8 (42,145 points)

    This is an iMac forum, I would recommend re-posting in the Time Capsule forum.

  • 2. Re: TIME CAPSULE FILES DISAPPEARED
    LaPastenague Level 8 Level 8 (35,360 points)

    * TC is connected through the extra ethernet port, not the WAN port, to my iMac

     

    This is likely to have issues.. how is this computer connected to the internet? Is there any wan connection to the TC... ie is it totally isolated from the network.

     

    * I set the TC as 3 different Network Mode settings (Off, Create wireless...., Extend wireless....)

     

    They are all wireless modes. you have ethernet so why are you doing this?

     

    * Router Mode was set in Off (Bridge Mode)

     

    I would recommend using router mode.. Make sure the computer gets an IP from the TC.. you can just press and hold the reset for 10sec to put it back into default router mode.. the computer should come up with 10.0.1.x  But turn off wireless on the computer so you have only connection to the TC.

     

    I think leave all the rest alone.. you should not have to do any of that.. If you still have no access tell us.

     

    You should mount the sparsebundle and run verify.

     

    See A5

    http://pondini.org/TM/Troubleshooting.html

  • 3. Re: TIME CAPSULE FILES DISAPPEARED
    LAUGH2KFC Level 1 Level 1 (0 points)

    Apple Support Communities > Wireless > Time Capsule > Discussions

     

    This is where I went to post this question....

  • 4. Re: TIME CAPSULE FILES DISAPPEARED
    LAUGH2KFC Level 1 Level 1 (0 points)

    LaP:  I was dumb or just fumbled through the settings, but I realized that I had changed the access to the disk to USERS although I have been accessing the DISK with just a PW prior.  I was only seeing the new USER accounts.  Once I changed it back to PW access, everything appeared so I just just erased the USERS and I have been golden.

     

    New Issue:  I can only access the TC from my iMac.  I removed it from the Home Router (Motorola Surfboard) because they did not want to play nice together.  I could not use it as Extened or Create a new network (not sure if that makes sense).  I have not tried to link it as neither though....

  • 5. Re: TIME CAPSULE FILES DISAPPEARED
    LaPastenague Level 8 Level 8 (35,360 points)

    Hi, glad you solved it.

     

    There should be a warning message pop up when you activate USER accounts that all previous backup are going to disappear.. Of course in Lion.. anything can happen.

     

     

    New Issue:  I can only access the TC from my iMac.  I removed it from the Home Router (Motorola Surfboard) because they did not want to play nice together.  I could not use it as Extened or Create a new network (not sure if that makes sense).  I have not tried to link it as neither though....

    Time Capsule can join to a wireless network.. but it doesn't play nice with wireless from other brands.

     

    The TC should be bridged.

    So if you use lion.. I recommend to download and use the 5.6 utility.. I sure this is possible with 6 or 6.1 utility but I don't know how.

     

    http://support.apple.com/kb/DL1482

     

    Go to manual setup, and internet tab.. connection sharing.. and select off bridge mode.

     

    Then plug the TC into the existing router.. (it has to be a router not a pure modem for bridge).

    It will then pick up an ip from the router .. you can access the TC then either directly through ethernet or wireless on the TC.. or via the network on the surfboard.. it is now one flat network.

     

    Cheers

    LaP Dog!!

  • 6. Re: TIME CAPSULE FILES DISAPPEARED
    LAUGH2KFC Level 1 Level 1 (0 points)

    Awesome!   Thanks, LaP Dog.....   It's people like you who keep my love for Apple!