Previous 1 2 3 4 5 Next 67 Replies Latest reply: Jan 14, 2014 2:31 AM by Nosheen Zaza Go to original post
  • zmatt1130 Level 1 (0 points)

    nevermind, mine stoppd working again. I do think its a flash issue though. because the guy at the genius bar told me he saw in my computers history that flash player had crashed multiple times while photobooth was trying to start, and my friend said the new flash player fixed his problem. I guess Apple just has to recognize this issue and come up with a fix. I guess that's what we get for buying a computer too soon after its release!

  • ziadsa Level 1 (0 points)

    Guys do not believe the apple genius bar agents. These guys does not know anything. They are a bit more advanced then regular user. They have no knowledge in debugging. Each time I go to them they say format your computer. After reading online on most of my issues I get it solved.

     

    For the retina MacBook pro. I know 2 more friends have the same issue . After hibernation the camera stop working.

     

    On reboot it comes back.

  • LeeTheKing Level 1 (0 points)

    +1  My issue is just like what you said

     

    On reboot if comes back~ But I need to wait for a while and then reboot. Or the iSight won't come back~

    **** it!!!

  • LeeTheKing Level 1 (0 points)

    I hope Apple could do something to fix it on 10.8.2~

  • miniman75 Level 1 (0 points)

    I've since had my MBP Retina go through Apple diagnostics at the service center, and been told that there was no problems with H/W, yet the Facetime HD camera still fails to operate until either the MBP is rebooted OR I log out and log back in.  This happens almost everytime the machine is put to sleep for an extended period > 4hours.

     

    I've also gone through the various SMC/PRAM reset procedures with support to no avail...

     

    Oddly I will use the MBP in work after a reboot and all will be fine, then shut the MBP go home and the camera will still work at home.  However when I take the MBP back to work the following day the camera will no longer work until I either log out and then in again or reboot.

     

    I've tried creating a new user account to see if it is something in my user profile with no success, same thing happens. All s/w is uptodate.  When the camera is "not found" it still appears connected on the USB device list in system information.

     

    I've also been told that I should re-install the OS as a next step!!!

     

    @Apple support - what is going on? this is not an acceptable level of support for a premium flagship product.  Clearly many others are experiencing the same/similar issue.  How can we ensure this issue is resolved to our satisfaction?

     

    @Other sufferers - Has anybody tried an OS reinstall and actually resolved the issue? I'm concerned that even if this were the case, that using migration assistant from my backups will recreate the issue if it is S/W related - so what option do we have other than the non-option to start completly affresh?

  • LeeTheKing Level 1 (0 points)

    Hi All~ I installed back to 10.7.4 yesterday~ while the issue is still there~ so I think is is not about system

    I will try to find out whether it is a hardware problem or a software conflicting problem

  • LeeTheKing Level 1 (0 points)

    I don't think it caused by flash player.

    I unintalled the flash player while thie issue is sitll there

  • Tim Jonathan Level 1 (0 points)

    I just brought my rMBP to the Apple Store. They say it's an hardware issue and will replace the display. I'll let you know if this will solve the problem.

  • LeeTheKing Level 1 (0 points)

    **** it. I have already replace my displace once cause the burn in problem!

    Replace again?! They should give me refund

  • ziadsa Level 1 (0 points)

    I am lucky to use my MacBookpro retina for work and never use the camera. Otherwise I will go to the apple store and crack the screen on the head of the first stupid genius there. I hate those people, they do not know anything beside using the tools giving to them. Its been 5 years I use Mac. I change Mac every year almost. Anytime I go with issues. They said oh u have to format :).

  • munna82 Level 1 (10 points)

    this happens to my MBP retina too. Cmon apple, fix this.

  • mjhawk Level 1 (0 points)

    Mine was having this exact problem.  I took it to Apple, they held onto it for 2 weeks, said they couldn't replicate the problem, reformatted the hard drive and gave it back to me.  The problem was still there, so I don't think it can be a software issue.  I complained and they replaced the laptop with a brand new one.

     

    I haven't experienced the problem in the new one. 

  • LeeTheKing Level 1 (0 points)

    Got a new one???

    I also want to take my rMBP to apple tmr.

    I think they will replace the top case for me

    Replace a new one will be better.

     

    My screen also has the burn in issue~

    ****

  • Zodiac Light Level 1 (0 points)

    count me in guys, same issue! upon restart it works again, and it stops randomly i guess! sometimes after sleep, sometimes after long usage without shutting down... but i'm really sure its not a hardware issue : - / something is causing this... any updates with any of you?

  • Zodiac Light Level 1 (0 points)

    one more thing my friends, even logout solved the problem temporarly... : - / im really sure its some sort of a software conflict...