Previous 1 2 3 4 5 Next 67 Replies Latest reply: Jan 14, 2014 2:31 AM by Nosheen Zaza Go to original post
  • Surveyer Level 1 Level 1 (0 points)

    Thanks miniman75 as your solution of removing the android related file seems to have solved the issue with the inbuilt camera of my rMBP. It is better to first look for solutions here on forums rather than taking it to apple support. The guy at apple support told me that it could be an issue with iglasses (which was installed in mine) and to back up & restore the system like they have told so many others as per the above & other posts. I wish I had seen this post before I went to the apple showroom to rectify the issue. Keep up the good work miniman and apple support, please learn from people like him

  • duthsman Level 1 Level 1 (0 points)

    I wish an Android app were my problem.. but alas, it still doesn't work.  I've tried killing processes here and there and nothing works.

     

    I can't even get the camera to work after a reboot. If I let it sleep for 4-5 hours or so and open the lid and IMMEDIATELY open FaceTime or Photobooth, it works.  If I were to wait a minute or so, it would say "No Camera Connected."

     

    This is really annoying!

  • calmasacow Level 1 Level 1 (0 points)

    Adroid was the culprit for me.

  • ZeeKitter Level 1 Level 1 (0 points)

    Same occured to my MacBook Pro Retina 13" early 2013.

     

    I have tried every possible "soft" solution from SMC / PRAM reset to updating/unintall/reinstall flash player, andriod/windows phone service removal, combo updates, installing developer edition of OSX mavericks to a separate drive and many other possible solutions and nothing Positive happened.

     

    Finally, i have contacted apple support and on their advice took my macbook to authorized service center. They diagnosed the problem with Hardware and got LCD replaced in 7-8 days. It is working perfect since then.

     

    So, initially i assumed that its the problem due to conflict with some applications or a software update issue but its not! IT IS PURELY A HARDWARE ISSUE.

     

    Get LCD replaced if you are facing this.

  • ZeeKitter Level 1 Level 1 (0 points)

    Same occured to my MacBook Pro Retina 13" early 2013.

     

    I have tried every possible "soft" solution from SMC / PRAM reset to updating/unintall/reinstall flash player, andriod/windows phone service removal, combo updates, installing developer edition of OSX mavericks to a separate drive and many other possible solutions and nothing Positive happened.

     

    Finally, i have contacted apple support and on their advice took my macbook to authorized service center. They diagnosed the problem with Hardware and got LCD replaced in 7-8 days. It is working perfect since then.

     

    So, initially i assumed that its the problem due to conflict with some applications or a software update issue but its not! IT IS PURELY A HARDWARE ISSUE.

     

    Get LCD replaced if you are facing this.

  • Shenoy007 Level 1 Level 1 (0 points)

    Thanks Miniman . Even I had Android file transfer app installed on my system and deleting it solved the camera issue.. Strange that "Android" file transfer agent causing the problem on "Apple" machines .. something fishy ..

  • zomarc Level 1 Level 1 (0 points)

    I have been having exactly the same issue also for well over a three months. Laptop is nearly a year old so was about to pull the switch and demand a replacement. I was also getting silly battery life and a dropping Wifi connection. A couple of hours on here and:

     

    1. Removing the Android File Transfer app fixed the Camera issue.

    2. Removing the Pepper Flash player from Chrome and reverting to the standard one fixed the battery life and browser crashes (yes, I know I use Chrome but I need two browsers open at the same time so you Safari too).

    3. One of the above seems to have had a positive effect on my Wifi !!!

     

    In hind sight all these problem beset my very nice MBPr when I brought a cheap Andriod tablet for my Mum while she was in hospital... apart from transfering a few photos I never even use the Andriod App!!

     

    In my case at least this was definately a software issue. Having said that its a bit worrying that a couple of plugins can take out such essential hardware components.... but happy its fixed. Thanks miniman75

  • Nosheen Zaza Level 1 Level 1 (0 points)

    Had the same problem, and deleting Android File Transfer app worked for me too. What is strange is that I have another webcam. When I plug it, use it then unplug it, my iSight cemera goes back to work even in the presense of the Android File Transfer app!

Previous 1 2 3 4 5 Next