4 Replies Latest reply: Jul 5, 2012 7:55 AM by iHeylen
iHeylen Level 1 Level 1 (10 points)

Google Translate:

 

I recently discovered that Aperture 3.3 to work with full size images (100%) produces an error that makes the image disappear. It happens to use the "Retouch" 100% of the size of the image. Leave a picture to see what I mean.

 

/___sbsstatic___/migration-images/188/18829883-1.jpg

 

Any idea how to fix it?


Aperture 3, Mac OS X (10.7.4)
  • Kirby Krieger Level 6 Level 6 (12,445 points)

    That's not right  .

     

    It looks as though Aperture is using the Brush Overlay "Brush Strokes".  Brush Overlays are not available with the Retouch Brush, and should not show.

     

    I'd try the following (but I'm just guessing):

    - Reboot (this sometimes resets minor UI misbehavior)

    - With the same Image in the Viewer, select another Adjustment (e.g.: Dodge), bring up the Brush HUD, click the Action Menu (the gear, upper right), try each of the Brush Overlays, and finally leave the Brush Overlay set to "None".  Then delete the Adjustment Brick you were using (e.g.: Dodge; just click the Brick's Title Bar and then press "{Delete}"). 

     

    If neither of the above returns your Retouch tool back to proper behavior, you'll have to start your way through the official trouble-shooting steps.  Be sure to do the one in which you reset your user preferences.

  • iHeylen Level 1 Level 1 (10 points)

    Google Translate:

     

    I've tried your advice and the problem remains the same. Entriendo have an appearance of "Brush Overlay" but it has nothing to do. Another screenshot attached, you can see the entire image does not disappear, but a part of it and always when working with the photo at 100% size, not otherwise.

     

    Error_A.jpg

     

    The problem also appears when working in full screen (F).

     

    Error_f.jpg

     

    I also probrado Repair Permissions and Aperture Repair Database and nothing. I searched the Internet and I am not alone with this problem.

  • Kirby Krieger Level 6 Level 6 (12,445 points)

    Is the problem the area on the right side of the Viewer?

    Does the problem have nothing to do with the location of the Brush?

    Does the problem area show at 100% until you activate the Retouch Brush, and then it becomes blank?

     

    What is your hardware, including graphic card?

    iHeylen wrote:

     

    I searched the Internet and I am not alone with this problem.

    Did you find any advice?

     

    Also:

    What is the small icon in the lower right of your screen-shots?  I can't make it out.

    /___sbsstatic___/migration-images/188/18830220-1.jpg

  • iHeylen Level 1 Level 1 (10 points)

    Google Translate:

     

    Hello!

     

    First of all thank you for your attention and prompt response.

    The problem may be both right and left, has nothing to do with the location of the brush.

    Indeed, the area is shown perfectly until activated the brush. Once activated disappears a part of the image.

     

    Left:

    01.jpgç

    Right:

    02.jpg

     

    As a novelty, I discovered that the bug is related with the tool "Flip". If you have previously made ​​an edition with this tool is when the error, if you turn off the error disappears.

     

    However, I read other users indicate that they would about other tools like "Shadows and Highlight." I've tried and now is not my case (although I have not tried all the tools).

     

     

    My team is the one in the picture:

    info.jpg

     

    The icon referenced I think it is indicating that the image has edits:

     

    Detalle.jpg

     

    Any idea how to fix it? Have you the same problem?

     

     

    Again, thank you.