5 Replies Latest reply: Jul 6, 2012 4:45 PM by ChiefM0126
ChiefM0126 Level 1 Level 1

I have a IPOD Touch , guessing 1st Gen. I want to download some apps but the OS is not up to date. How do I update it in order to get the newer apps


iPod touch, iOS 2.x, Version 2.2.1 (5H11)
Solved by Niel on Jul 6, 2012 11:43 AM Solved
Click here and install the software. (67643)
Reply by the fiend on Jul 6, 2012 2:03 PM Helpful
Niel has directed you to the purchase page for iOS 3.1. That is as high as a 1st generation Touch can go (well, 3.1.3 in fact). So the only update available to you (with a 1st gen Touch) is a paid-for one.
Reply by cliftonfromrichmond on Jul 6, 2012 3:06 PM Helpful
ChiefM0126 wrote: Is there another update? How come my IPOD will not find them automatically?You iPod won't find any more updates because there aren't any.  A 1st gen iPod is to iOS > 3.1.3 like an Atari 800 is to Windows 7. In other words, you can't run a lawn mower on JP5 jet fuel...

All replies