14 Replies Latest reply: Oct 14, 2012 8:29 PM by SHAKR
lloydfromrancho santa margarita Level 1 Level 1 (0 points)

My Wifi on my apple tv 3 was lost today while watching Netflix and now, when trying to reconnect to my network, it won't find it or any network. Everything else wireless in my house works just fine. I have tried resetting my router twice, I connected the apple tv via Ethernet and reset the factory settings three times, but no luck trying to get the wireless back on... Is anyone else having this issue? And have you been able to fix it?

  • 1. Re: Apple tv 3 can't find wifi network??
    lloydfromrancho santa margarita Level 1 Level 1 (0 points)

    I finally figured it out... I had to unplug my router and unplug the apple tv for about a minute. Then I plugged in the router and waited until all my other wireless devices were on, then I plugged in the apple tv and it found the network again.... Only a three hour frustration! Hope this helps anyone else that has the same issue...

  • 2. Re: Apple tv 3 can't find wifi network??
    ssommerfeld Level 1 Level 1 (0 points)

    I tried the unplugging (cable modem, router, the apple tv) and waiting but it's not coming back so far. I did have it for 5 minutes at one point and then lost the connection and the Apple TV doesn't see any wifi networks again. I can't even do the factory reset as it wants an Internet connection to proceed.

     

    This seems to be a new behavior as its been working fine up until this week. I will be watching Netflix and then it bails out and no networks are available at all even though other wifi devices are working fine in the house (iPad, iPhone, etc)

     

    Still lookng for a solution. This seems like a bug of some sort.

  • 3. Re: Apple tv 3 can't find wifi network??
    lloydfromrancho santa margarita Level 1 Level 1 (0 points)

    I did have to take my apple tv upstairs and plug it directly into the router with an Ethernet cable. (I also had to take the tv upstairs)... Then I was able to at least reset the factory settings... I did it three times before I finally tried the unplugging everything... Anyway, I am at back on wireless and watching a movie right now... Weird.

  • 4. Re: Apple tv 3 can't find wifi network??
    lloydfromrancho santa margarita Level 1 Level 1 (0 points)

    Take it all back... It just crashed again in the middle of the movie... Something weird is going on with the apple tv?.

  • 5. Re: Apple tv 3 can't find wifi network??
    annieb443 Level 1 Level 1 (0 points)

    I'm having the exact same experience with the appletv this week.

  • 6. Re: Apple tv 3 can't find wifi network??
    consideringchange557 Level 1 Level 1 (0 points)

    I'm having the same troubles.  It all started about 2-3 weeks ago.  Apple TV detects my computer and the network but is unable to sign in to I-tunes.  Netflix seems to cause a glitch half way through every movie these days making the product practically worthless.

     

    To compound frustrations, I tried unplugging the apple TV in a misdirected attempt at getting it to recognize my wireless network only to have it fail at setting the date and time....the device instructs me to check my network settings if I am unable to set my date and time automatically yet I am unable to check my network setting without proper date and time settings....sometimes I'm left wondering if some people go to work with the left shoe on the right foot.

  • 7. Re: Apple tv 3 can't find wifi network??
    lloydfromrancho santa margarita Level 1 Level 1 (0 points)

    After the second time it glitched during netflix.... I just went to bed and the next morning it worked again, and it has been working fine for the last few days.

     

    I did have problem though where it would not set the date and time, and that is why I had to take my tv and apple tv upstairs to plug it in directly through an Ethernet cable to my router.

     

    I am just crossing my fingers that whatever glitch it had is now gone!

  • 8. Re: Apple tv 3 can't find wifi network??
    ssommerfeld Level 1 Level 1 (0 points)

    I took mine back to the Apple Store on Saturday and they replaced it as it was under warranty. New one works fine so far. No problems.

  • 9. Re: Apple tv 3 can't find wifi network??
    ceoinva Level 1 Level 1 (0 points)

    Have similar issue with apple tv 3. Tried my old apple tv 1 and saw network. Can't get apple tv 3 to do that, reset settings, but unable to do factory reset, no other tv has hdmi and can't move my huge one to the router. Any tips?

  • 10. Re: Apple tv 3 can't find wifi network??
    dbpersona11 Level 1 Level 1 (0 points)

    I have this same issue. After about two weeks having the apple tv 3, the thing would not recognize the network. I tried changing the channel since many people around me have that channel and no luck. I then took out my roommates apple tv 2 and plug in both. Hers worked and mine is issue city. Going to apple store ARGH!

  • 11. Re: Apple tv 3 can't find wifi network??
    Amu74 Level 1 Level 1 (0 points)

    I have exactly the same problem with my Apple tv3. Have been using for the last couple of weeks and has been fine suddenly using Netflix this started disconnecting from my wifi network. After several tries the same thing happened and now simply either won't show my network or if it does show, it won't connect although my other devices such as my iPad, laptop and phones are connected fine. There obviously is a problem with the ATV3. I'll be taking mine back to the shop tomorrow.

  • 12. Re: Apple tv 3 can't find wifi network??
    pineapple999 Level 1 Level 1 (0 points)

    I had the same issue today.  I am running two Gen 3 apple TV's.  One is on ethernet and works fine.  The other is on wifi and lost sight of the wifi.  Messed around for a while (ie turned off TV ./ Modem, reset etc multiple times to no avail). Eventually plugged problem apple TV directly into modem via ethernet.  Initally still would not connect.  Performed a reset on the apple (still plugged into ethernet).  Set apple TV up and then disconnected ethernet. At this point Apple TV picked up the wifi signal.  Now working fine.  Have no idea why this happened and why issue is now fixed.

  • 13. Re: Apple tv 3 can't find wifi network??
    Deviant_mac Level 1 Level 1 (0 points)

    Thanks Pinaeple999!

     

    Doing it the Ethernet way made my Apple TV 3 work with my wifi!

     

    So to summarize:

    Couldn't conect to my wifi, yet the base station was just nex to it.

    Made a reset of all settings ... didn't work

    Made a reset, and restored my whole ATV (through eternet cable)

     

    ATV started up again, but i was stuck on the select language screen, which was always looping back after selecting the language (pulling out the power cord didn't solve the problem) --> solved by plugging ou the ethernet cable (*** apple??)

     

    Got back in the menu, still didn't had the wifi,

     

    went to setting --> reset --> reset all settings (with the ATV connected to with the ethernet cable)

     

    language selection avain --> came on the start menu --> plugged out the ethernet --> looked for wifi ... and there you had it ...

     

    Very weird stuff. The real solution must be somwhere in these steps, yet I don't know what really helped my making it work ...

  • 14. Re: Apple tv 3 can't find wifi network??
    SHAKR Level 1 Level 1 (0 points)

    If you have an Airport Extreme this may help. I updated my router then reset the apple tv and it cured my wifi problem.