4 Replies Latest reply: Sep 26, 2012 1:44 PM by Donot Haveone
Donot Haveone Level 1 Level 1 (15 points)

Really odd little annoyance:

 

when I use Network Connect (V 7.0.0 by Juniper Networks) to access my main campus network, I noticed recently that the text boxes that I enter my username and password into are transparent:  that is, within that part of the network connect window, I am seeing whatever is in on the screen behind it.  It's very odd, and sometimes quite annoying, depending on what is on the screen behind it.

 

I don't even know what to call this behavior, or who to give feedback to--apple?  Juniper Networks?  Juniper Networks has a pretty impenetrable web site.  Am I the only one seeing this? 


Mac OS X (10.7.4)
  • 1. Re: Text box transparency in Network Connect
    jackgene Level 1 Level 1 (0 points)

    You are not the only person seeing this. What's more annoying is that when you select the text box (i.e., click on any of the transparent area), it'll select through to the window behind it, bring that window to the foreground, and pushing the Network Connect window to the background.

     

    Juniper isn't a UI company, so I don't really fault them for not knowing how to design a better UI. What I don't understand is why they through it necessary to take extra steps to make the textbox transparent. After all, this isn't the default behavior of textboxes. It's like they took extra steps to make their software unusable.

  • 2. Re: Text box transparency in Network Connect
    Donot Haveone Level 1 Level 1 (15 points)

    Yes, that selecting through to the window behind it was incredibly frustrating last night, when I had to create a new passcode, and to use it easily, I would have needed a white desktop background....because even when I posed it over a white bit of screen, that other window kept popping forward when I tried to select in the textbox to revise what I'd entered.

  • 3. Re: Text box transparency in Network Connect
    jewel@durodisc Level 1 Level 1 (5 points)

    I've experienced the same "transparent text fields during log in"  issue and have tried uninstalling then reinstalling  Network Connect  v7.1.0  but the issue still persisted.  I was able to resolved the issue by upgrading the operating system from OS 10.6.8 to 10.7

  • 4. Re: Text box transparency in Network Connect
    Donot Haveone Level 1 Level 1 (15 points)

    Interesting.  For me it kept up through 10.7, but I just checked since yesterday's update to Mountain Lion, and it looks like the problem is fixed, yay!  I hadn't needed to get into it yet today.