2 Replies Latest reply: Jul 8, 2012 4:42 AM by Neville Hillyer
angeliafromva Level 1 Level 1 (0 points)

I just restored my computer.  I erased the os off of the hard drive and then installed the mac OS x cd.  Everything seemed to go fine.  When I tried installing the applications cd I get an unknown error message saying it could not install it.  I am not quite sure what is on the CD.  I have the mail, finder, etc application on the computer.  So I am wondering if I am getting the message because I already have the applications (which I am not sure I do). 


MacBook Pro, Mac OS X (10.6.7)
  • BDAqua Level 10 Level 10 (119,720 points)

    Fello Angelina,

     

    It is not that you have the Apps already, it's either having trouble reading the CD/DVD, or a problem on the Hard Drive... or possibly some other HW fault like RAM.

     

    Could be many things, we should start with this...

     

    "Try Disk Utility

     

    1. Insert the Mac OS X Install disc, then restart the computer while holding the C key.

    2. When your computer finishes starting up from the disc, choose Disk Utility from the Installer menu at top of the screen. (In Mac OS X 10.4 or later, you must select your language first.)

    *Important: Do not click Continue in the first screen of the Installer. If you do, you must restart from the disc again to access Disk Utility.*

    3. Click the First Aid tab.

    4. Select your Mac OS X volume.

    5. Click Repair Disk, (not Repair Permissions). Disk Utility checks and repairs the disk."

     

    http://docs.info.apple.com/article.html?artnum=106214

     

    Then try a Safe Boot, (holding Shift key down at bootup), run Disk Utility in Applications>Utilities, then highlight your drive, click on Repair Permissions, reboot when it completes.

     

    (Safe boot may stay on the gray radian for a long time, let it go, it's trying to repair the Hard Drive.)

  • Neville Hillyer Level 4 Level 4 (1,855 points)

    Which OS have you installed.

     

    When I got installers Tiger could be obtained on four CDs or one DVD and Leopard was only available on a single double layer DVD. I understand that some more recent versions of Leopard are split between two DVDs - probably cheaper to use two single sided DVDs!

     

    Could you have mixed up installers and started with a single double layer DVD and tried to follow it up with DVD 2 of a later two DVD set?