5 Replies Latest reply: Jul 12, 2012 7:51 AM by David Bogie Chq-1
David Bogie Chq-1 Level 7 (25,490 points)

I've researched this all over the Net for several days.

My mobileme account took me several days of research to get set up on my Sprint LG phone but I got it up and running.

When MobileMe went dark, I expected nothing to change since I had migrated many weeks prior.

But the LG, using Sprint, will no longer receive my mac.com or me.com email account names.

I deleted the account on the phone and have been trying to get a new on set up but the phone never completes the authentication.

I have been to dozens of sites. I have tried all of their advice.


Setting up on the LG uses a wizard tool.

Screen 1. Choose other mail type, IMAP.

Screen 2: Email address and Password fields.

Screen 4. Incoming mail server: Here the advice gets pretty unclear as some sites recommend putting "p01.imap.mail.me.com" or "p02-imap.me.com" and leaving out the "mail." Port 993, username: some sites say use the entire user address including @me.com while others suggest only the username. SSL must be ON.

Screen 5: Outgoing SMTP Server: Some siotes say "smtp.mail.me.com" while others say "smtp.me.com." Port: 587 Use SSL ON, Use SMTP authentication ON.

Screen 6: IMAP fodlers: (when I set up mobileme on the Sprint phone, these had to spelled exactly as they are in the Apple Mail account.) Sent foleer: Sent. Trash Folder: Trash. Root folder (otpinoal) so I leave it blank although I've tried several variations.


"Unable to log in to this account. Please check your username and password and try again. (S7118)?"

  • Roger Wilmut1 Level 9 (75,159 points)

    The correct settings are given here:


    iCloud: Mail Server settings


    You should not enter the p-numbers.

  • David Bogie Chq-1 Level 7 (25,490 points)

    Roger, thanks but you've only pointed me to the same old stuff. I had already been there many times, tried many variations, tried many different suggestions. But thank you for your effort and I appreciate the response. Maybe this will help someone else.


    My iCloud email has finally shown up on my Sprint LG Rumor. Here's what I had to do:


    I followed the KB steps and specifications exactly but THEN Sprint asks for three additional fields to create folders on your Sprint device. NOTE: It Seems These Three Folders Must Match Your Mac Mail Folders EXACTLY!


    For most Mac Mail users these are Sent: Sent; Trash: Trash; and (optional) Root: MAILBOXES. That last one is important. I left it empty, because heck, it is Optional, but I tried filling it in with the top level label in my Mail's left column. Bingo. Authentication progressed and my email is now available again.


    One thing about Sprint's stupid email client. You cannot view your account settings for an active account. So, when things go wrong, you must delete your account and start from scratch. I have saved most of this information in a Contact's Note field.

  • David Bogie Chq-1 Level 7 (25,490 points)

    Yes, well, worked for all of two days. Now Sproint no longer will connect with iCloud.

    My only choice, since Sprint's absurd software will not you edit your email acocunt settings, is to delete the account and try again. From scratch.

    All data and fields are entered precisely the same as on the previously successful account setup.

    Sprint refuses to connect to iCloud's email server.


    This would be funny except it's not.

  • David Bogie Chq-1 Level 7 (25,490 points)

    After rebuilding the acocunt two more times, the conlcusion I have arrived at is the application that Sprint runs, using the settings provided by Apple, can only access iCloud email once. Then apparently there is no gateway available for Sprint to get into my iCloud account. The phone's app seems to send credentials, receives some data, acts like it's connecting and downloading. But when the screen clears, no new messages have been received and there is no indication that the conection was not valid and that a an interaction took place.


    Now I'm going to rebuild the acocunt again but leave the authentication required boxes unchecked.


    1st attempt: Leaving all three boxes unchecked. No go. Sprint refused to connect.

    2nd attempt: Checked only the first box. Account established successfully. I'm hoping that without the Authenticaion required boxe checked, the Sprint app will ask for a password each time I execute a Check Mail command. We shall see.


    Three test mails have succesgully been sent from other machines and successfuly downloaded to the Sprint application.


    Tune in again tomorrow after I turn the phone and off a couple of times and change the name of the email acocunt on the Sprint software.

  • David Bogie Chq-1 Level 7 (25,490 points)

    David Bogie Chq-1 wrote:

    Tune in again tomorrow after I turn the phone and off a couple of times and change the name of the email acocunt on the Sprint software.

    So far, so good. I've turned the phone on and off several times, switched data service on and off several times, sent and received email to and from iCloud several times. My Sprint email app account is still active and seems to be holding.


    My suggestion is to try several combinations of the three checkboxes for "Use SSL" and "Use SMTP Auth." One of the combinations will not only establish your account but it will keep it active. Remember that you must change the names of the Sent Items folder and enter Mailboxes in the root field.


    On most Sprint phones, Sprint's absurdly silly email app will not let you edit your settings for an established account. You will forced to delete the account and start form scratch. Strongly urge you to write down the settings you have tried so you're not wsting yoru time or getting false errors by repeating the trial over and over. One more warning: the software is unforgiving. Every item must be carefully entered and you should

    proofread even if you're an expert thumber. (I failed to connect a dozen times because I left a period out of one of the server names!)


    Good luck all frustrated Sprint users!