Previous 1 2 3 4 5 Next 64 Replies Latest reply: Mar 11, 2014 2:14 AM by appleisnewtome Go to original post
  • winglet Level 1 Level 1

    This solved the issue for me. I believe my issue was deeper than just a disabled plugin, I had to replace my mach_kernel file when an update to the utility Little Snitch destroyed it. This then meant I had to reinstall Flash and then deleting all previous data as detailed re-enabled it.



  • Thor Breton Level 1 Level 1

    my MBP is 10.6.8. When I go to Safari>Preferences>Security> I don't see "Enable plug-ins'" rather I see "Allow all other plugins." Is that OK in the sense it's slightly different wording?


    As I look at "Installed Plug-ins" I see "Shockwave Flash 11.9 r900 - from file "Flash Player.plugin". Within that I see MIME Type application/futuresplash alongside the description "FutureSplash Player." Under that I see MIME Type application/x-shockwave-glash and then Schockwave Flash.


    i've been trying for a month to load a website named "Lumosity," a set of "brain games" designed to improve cognitive speed, memory, attention, problem-solving and flexibility. I go through the sequence and always end up getting "download the latest version of Flash Player." I've exchanged six emails with Lumosity's Help Desk with no fix forthcoming. I've re-installed Flash perhaps a dozen times. Many of Lumosity's users mention the same problem. Macromedia/Adobe Help sites also receive the same complaint.


    I read an earlier post asking the writer what other plug-in's were on his Mac. If that's a useful question, those on my MBP are:


    DivX OVS Helper,

    DivX Plus Web Player,

    Flip4Mac Windows Media Plugin 2.3.8,

    Gogle Earth Plug-in,


    Java Applet Plug-in,

    QuickTime Plug-in 7.6.6,

    RealPlayer Plugin.plugin,

    Silverlight Plug-In,

    and WebKit built0in PDF.


    As the Agatha Christyie's hero Hercule Poirot often says, "it's a puzzlement!"


    I'm asked Lumosity to consult with Apple in hope that they could jointly achieve a solution.


    Any suggestions would be appreciated.


    Thank you, Thor

  • Thor Breton Level 1 Level 1

    Thanks for your suggestion. Flash Player is now working in all applications and websites with the exception of I've exchanged a number of emails with them including two since I posted this question. It looks like all is well except for that one website. Thor

  • desertchica Level 1 Level 1

    I have tried FOREVER to get my flash player to work on the admin account on my mac with safari (it works fine on guest account). Just figured out the solution for me: I deleted the flash cookies  (the entire #SharedObjects folder) located in in~/Library/Preferences/Macromedia/Flash Player/#SharedObjects. I tried everything else I read everywhere and nothing worked until I tried this.

  • appleisnewtome Level 1 Level 1

    For people like me who are still struggling getting flash to work, please check the following;



    It worked for me removing plug-ins from divx-player, silverlight and macromedia. Combined with reinstalling flash.

Previous 1 2 3 4 5 Next