Previous 1 7 8 9 10 11 Next 237 Replies Latest reply: Oct 6, 2014 8:21 AM by cooldaddybeck Go to original post Branched to a new discussion.
  • SHAKR Level 1 Level 1 (0 points)

    APPLE TV 3 + AIRPORT EXTREME FIX

     

    I had the same issues as everyone else.. even exchanged my apple tv. The new one worked at first but when I updated to the latest software I lost my wifi again. Using the Airport Utility to update the software on my Airport Extreme then resetting my apple tv fixed my issue. Hope this helps someone else.

  • SHAKR Level 1 Level 1 (0 points)

    APPLE TV 3 + AIRPORT EXTREME FIX

     

    I had the same issues as everyone else.. even exchanged my apple tv. The new one worked at first but when I updated to the latest software I lost my wifi again. Using the Airport Utility to update the software on my Airport Extreme then resetting my apple tv fixed my issue. Hope this helps someone else.

  • Hello my friends Level 1 Level 1 (0 points)

    Exchange it again, and don't updated!!!  It the update that needs fixes!!

  • Certain_customer Level 1 Level 1 (0 points)

    Put me on the list, after update my ATV3 the WiFi connection is gone!. Solution right NOW!!! the ATV is useless without internet connection!.

  • Justin Paul Reese Level 5 Level 5 (4,235 points)

    Our Apple TV display unit at Micro Center is also not able to sustain a wireless connection. It sees the router, obtains and IP address, but cannot connect to the network. We're at a loss as to why this is happening, but from the numerous replies saying that the update has caused this leads me to believe that this is a Apple TV firmware related issue.

     

    Nothing can be done at this time but wait for Apple programmers to fix this bug.

  • andixy Level 1 Level 1 (0 points)

    Today I got my replaced ATV 3 with installed 5.1. Everything is working again (WIFI, Ethernet), for now....

  • bcoonan Level 1 Level 1 (0 points)

    Just adding my name to the list - same issue with ATV3.  Worked for about 2 weeks and then nothing - no signal - would find my network only one out of every 10 or 12 restarts/resets and when it did, wouldn't stay connected if I could even keep it connected long enough to enter my log in info.  Updated via USB, tried multiple routers, connected directly via ethernet (which did work) - it's a complete problem with the wireless adapter in the unit - to me it seems like there was a very long, bad run of them put in.

     

    Did all the steps multiple people have done and the end result is that I called Apple and they are sending me a new one.  I'm hoping that once I get it, things will be back to normal.

     

    I will say that Apple support was awesome in this case - I didn't have Apple Care or anything like that and they were very polite and willing to help.  The fact that I just had to take the box to UPS and they did the rest was also very nice.

     

    Will follow up after a couple weeks when I get the new box.

  • chesternd08 Level 1 Level 1 (0 points)

    adding my name in the long line on this list. i have the latest ATV 3 with latest software update. for months it worked fine and all of a sudden decided not to connect to the network. will try the various steps taken above.

  • chesternd08 Level 1 Level 1 (0 points)

    My quick fix - force a restart of the apple tv by holding down the pause/play button at the same time as the round "enter" button. do this for about 5 seconds until the indicator light on the front starts flashing slowly. it will take several minutes to reboot, but once it rebooted i didn't have the issue anymore and, better yet, didn't have to go through a gazillion steps as mentioned above.

  • djaysteven Level 1 Level 1 (0 points)

    awwwwwww I HATE THISSSS been months now still no fix, downgrades to old version to get LAN

    working again (wifi still broken) but ok for now, now atv keeps asking for updating and guess what i refused

    about 10 times and just now it popped up while i was doing something and i accidently pressed update so here we go again...

     

    this is soooo bad, also my iphone 5 is buggy can't delete individual calls or phone app crashes and paint comes off so easily that after a month it looks worse than my 4s looked after a year! *** apple????

  • Maria Fernanda Affonseca Level 1 Level 1 (145 points)

    I tried everything....then I took it to the authorized repair and they exchanged it for a new one.

    And their explanation was - the latest firmware update precipitated a latent hardware issue in the Apple TV which is covered by warranty...

    Sorry, guys, no hope.

    Just take it to repair service.

  • Rathbone Hall Level 1 Level 1 (0 points)

    Scan the Community Support sites and you will find: Apple TV losing connection is prevalent. The many postings point out the problem occurs with:-

    1. Apple TV1, 2 and 3;

    2. with different brands of router including Airport Extreme;

    3. with current and past versions of iTunes;

    4. after varying periods of working well.....minutes, hours, days;

    5. losing connection with Home Sharing and losing Airplay;

    6. whether the router and Apple TV are in same room or separated by distance;

    7. after trying innumerable posted 'fixes';

    8. after exchanging for new Apple TVs;

    9. with all the recent operating systems -Mountain Lion, Lion, Snow Leopard, Leopard, Lion, Mountain Lion.

    when it loses wifi, the ATV will work immediately if you plug in the ethernet cable into the ATV.....

    This is neither a network issue nor a hardware issue; it is an APPLE issue. Steve Jobs called the ATV a hobby, but Apple products are supposed to be better than this. If he was still at Apple this Apple TV issue would have been fixed.

    Frustrated  readers just give up trying, rather than struggle to find a fix, and abandon the Apple environment for Roku, Boxee or Sony, hiding from Apple the size of the issue. Apples only feedback is the large number of ATV returns.

    I invite readers to please don't post a fix until you check it works for at least a week.

  • BennoTas Level 1 Level 1 (0 points)

    I have been having the excat same issues, so switched back to my ATV2 and that has been working fine. I restored my ATV3 using an ethernet cable and it workd for 30 mins then reverted back to no WIFI. Looks like I will be returning mine back to the store.

  • RG24 Level 1 Level 1 (10 points)

    Add me to the list. As one of about 20 Apple products in my home, including 4 Macs, I have to say this is the single worst Apple purchase of all time. Maybe I shouldn't get the iMac 27" in Dec or the iPhone 5 after all. This is with a 2011 Airport Extreme. Issue never occurred before 5.1 and Ethernet connection works fine. Can Apple send someone to install another ethernet line in my house? Oh wait, doesn't matter because the overpriced AirPort Extreme only has 3 ports. It really feels like Tim Cook has driven Apple into the ground.

  • justanut Level 1 Level 1 (5 points)

    I had the same problem. ATV3 wasn't even scanning for wifi networks after it suddenly lost connection this morning. Been working fine for a couple of weeks after the last out-age. Strangely, after I tried going to the option "Reset all Settings" like 3 times, it suddenly started scanning again and I'm able to reconnect to my home network.

     

    Hope this works for others too!

     

    Apple is slipping badly...

Previous 1 7 8 9 10 11 Next