Previous 1 9 10 11 12 13 Next 238 Replies Latest reply: Sep 29, 2015 9:49 AM by CONSTRUCTIVEcriticism Go to original post Branched to a new discussion.
  • mightygem Level 1 Level 1 (0 points)

    Think i'm going to have to take mine back to Apple tomorrow. No ethernet connection, no wifi connection. Have reset the setting 15 times now with no avil. Driving me crazy that apple can put crap like this on the market and not expect that customers are going to start looking at other products. At least with WD TV connection it can pick up .avi and not have to have everything locked into itunes version.  Hopefully I get an appointment with the Genius bar tomorrow

  • malcolmcleland Level 1 Level 1 (0 points)


    I have also experienced the same issues as others in this thread, being unable to connect to my network either through wifi or an ethernet cable attached to my airport express.  I posted my own topic before finding this one here:


    I have found that if you downgrade to 5.0.2 you do regain the ability to join the network using an ethernet cable.  The signal strength also went from zero bars to a whole one bar, but still could not find either my network or any of the other networks in my tenement.

    When I tried again to update again to 5.1.1 it came up with an error at the end of the install process, and even although it said the software version was still 5.0.2, the ethernet connection to my network was again broken.

    Also don't know if anyone else gets this, but when 5.1.1 is installed and you go into 'about' under settings, at the very bottom it says activation has failed.

  • Jimmy Jam Level 1 Level 1 (5 points)

    Update.  Since Apple replaced the unit it's been working fine for about 10 days now..

  • Eduardo Gutierrez De O. Level 1 Level 1 (5 points)

    While I appreciate the update, I feel it's obvious replacing by a brand new one would show how a brand new one works. It wouldn't be an update on the problem as the problem is not solved as such.


    Changing to a new equipment will invariably "solve" the issue by removing what's having the issue. I'm glad you could change the device for a new one, but updating the forum makes us who can't think for a moment someone's found a solution

  • Gucci1s Level 1 Level 1 (0 points)

    Bought a brand new Apple TV unit today and right out of the box it will not recognize any wifi networks, despite trying everything I have read on this thread.   Completely disgusted with this not be addressed after this being an issue for so long.

  • Shootie 21 Level 1 Level 1 (0 points)

    Purchased a new Apple TV this month as a Christmas Gift. As mentioned numerous times above, despite numerous attempts, this unit's wifi was unable to connect or find our wireless systems. Fortunately, this unit works via Ethernet connection, but I am extremely frustrated in its defective wifi systems. Please correct this Apple.

  • tstep Level 1 Level 1 (0 points)

    I have the same issue too and I noticed after upgrading to itunes 11.0.1

  • lyndonious Level 1 Level 1 (0 points)

    I am also having this trouble. Has there been any response from Apple regarding this issue? Sounds like it is very common. No change to computer location, connections, but haveing loads of trouble connecting, or it drops out mis play.

  • rodelp Level 1 Level 1 (0 points)

    Same issue on my ATV3. NO WIFI. CONNECTIVITY. Not under warranty anymore.  Anyone know Apple's resolve?

  • ArmyDoc1993 Level 1 Level 1 (0 points)

    Same issue for me.  I see a bunch of folks having problems all the way back to July. It's been working GREAT for me until today.  Then today was trying to stream a TV show from my iTunes to Apple TV and while it looked like it was going to "go" -- I made the mistake of trying to stream it via the "My Computer" option on Apple TV and that's when the trouble began.  The Apple TV became frozen on the screen regarding the connection to my computer, with the only option to click was "YES" -- which did nothing, Menu or Back buttons could give an audio bleep -- but otherwise no response.  I finally unplugged it for 30 seconds -- plugged it back in and then the rodeo began.  I could never get it to access the internet and I presume it had to do that before I could even see the screen for Netflix, etc. -- I couldn't get past the Computer - Settings screen.  I even hit the reset via the settings tab and still nothing.  When prompted through reconnecting to my Apple TV it did NOT recognize my WIFI and never was able to recognize my Apple email/password.  What gives??

  • jarjart Level 1 Level 1 (0 points)

    OK - had the same trouble oday after BT messed my broadband up, tried to connect to N-Channel on my Netgear router - NOGO several times. Setup fixed IP adresses for all devices on router, tried again NOGO, then hooked up to a G-Channel OK, went back after setup to switch to N Channel - Succes !! Pain in the @ss though :/

  • PILLEY Level 1 Level 1 (0 points)

    I have the same problem. The ATV worked until very recently and today it lost the wifi connection. No amount of trying to re-establish the wifi connection worked and it would not recognise my wifi. I have given up and connected my Macbook Pro via a cable to the TV WHICH WORKS. MY ATV WAS NOT OLD.   I have also had problems with Airport Extreme and have given up using same.

  • Tetello Level 1 Level 1 (0 points)

    ATV3 bought today.... no wifi Router Detected..... Same problem T_T

  • 741bjohnson Level 1 Level 1 (0 points)

    Same troubles here!!

    I gave a ATV as a gift, it stopped working after 12 days. I picked it up to "fix" at my house and it works fine on both WiFi and Ethernet.

    Returned it to the gift WiFi signals detected...?


    *****Come on Apple you can do it least acknowledge that there is a software issue and


  • SHAKR Level 1 Level 1 (0 points)

    Do they have an Airport Extreme router? I updated mine with the airport utility and it fixed the issue for me.

Previous 1 9 10 11 12 13 Next