Previous 1 12 13 14 15 16 Next 237 Replies Latest reply: Oct 6, 2014 8:21 AM by cooldaddybeck Go to original post Branched to a new discussion.
  • ChrisWelz Level 1 Level 1 (0 points)

    At the end, I did contact Apple technical servie and they did change the APTV3 for a brand nuw one without asking?????

  • DBustamante Level 1 Level 1 (0 points)

    Have been dealing with the same problem for months - Put the device in my work bag and will stop by at the Apple Store tomorrow - I don't expect any less than a new Apple TV - Will update

  • pagnor Level 1 Level 1 (0 points)

    I have a kind of odd issue with my ATV3 I got it today set it up worked great... Until I noticed my iPhone was on 3G not wifi... To cut a long story short... When my ATV is turned "ON" I loose ALL wifi signals nothing can connect to wifi or even find it as soon as I turn ATV "OFF" wifi is back as normal.


    Any Ideas

  • webstereo Level 1 Level 1 (0 points)

    Did they give you a new one?


    I had the problem a few months back. Don't really know how I fixed it. I  think it was just resetting it. It returned today. I can no longer connect to the internet and it wont "see" my mac so wont home share. Rather irritating problem I must say.

  • jarjart Level 1 Level 1 (0 points)

    THis is a bit of a wild shot but LISTEN UP FOLKS : Had problems with my WiFi connections after going to BT Infinity with a BT HomeHub3 !! SO I trawled the net - as you do - for solutions and here's on that definately worked and has worked steady since:


    Turn securityn to WPA2 only , NOT dual WPA/WPA2 - your iOS and ATV connections should work OK. I have also turned IPv6 to Local-Only although that has more to do with Safari speed and reliability.


    Hope this will help a few of you

  • muld0zer Level 1 Level 1 (0 points)

    I have had problems with ATV for a while now, occasionally it will connect to my home wifi network but its rare I want to fix the problem.


    It will however flawlessly connect to my iphone 5's 3G / wifi sharing network, through this I can airplay my mac and iphone, as long as they are all connected to my iphone. Problem is - slow connection bc its a phone :-(


    Why will ATV connect to my iphone's wifi, but at the same time refuse to connect to my home wifi.


    I have tried 2 different routers, netgear and belkin. Weird... Any ideas.

  • Gunto Level 1 Level 1 (0 points)

    Got airport express and time capsule , still wont find wifi. My iphone 5 and ipad2 has no problems with the wifi.


    Come on Apple , fix that issue.

  • AbbotThomas Level 1 Level 1 (5 points)

    Looks like Apple has recognised there's a problem with the ATV3's WiFi and is replacing certain units - for details, see ues-opens-replacement-program/. I've replaced my ATV3 and the new one is working fine (having said that, I managed to get the previous one working after disconnecting my cordless phones, which seemed to be interfering with it). Hope this helps some of you!

  • Aloysio Costa Level 1 Level 1 (0 points)

    Same problem with my ATV. Plus, I had same problem with my iPOD Touch. In both cases the problem appeared after last update IOS. Looks like Apple sent me a bug!!! As I a lucky guy, both are out warranty. Thinking about jailbreaking both. Feel lost!!!

  • kparina Level 1 Level 1 (0 points)

    Having the same problem, Wi-Fi ok but no internet. Sometimes it connects but without fail it will lose connectivity.


    I have an iPhone5 and MacBook Pro - each maintain connectivity to Wi-Fi and internet without issue.


    I am tired of powerc-cycling my router, modem, and atv in an attempt to resolve this.


    Beginning to think the only fix is to throw it away and wait for Google/Samsung to build something better.

  • ChaunceyB Level 1 Level 1 (0 points)

    I repeat the previous posters address: ues-opens-replacement-program/


    Now does someone have an official Apple acknowledgement so that when I call them, it will be successful?


    The problem for me (and many others):

    August 2012 Apple TV 3rd Gen was working fine until some update to the software.

    On reboot after installing new 'updated' software Apple TV can no longer find the Wi-Fi that it was just using under the 'old' software.

    Many of us downgraded back to the old software (after trying 2 or 3 times) and have kept it there since, always hitting the 'Update Later' button.

    I tried today to see if the changed something with the 'Update', but unfortunately, the second it was installed and rebooted. The Wi-Fi it was using for almost a year under the 'old' software, could not be connected to!

  • muld0zer Level 1 Level 1 (0 points)

    Don't waste your time dealing with it. It's a hardware issue. Go to apple store or make an appointment. The geniuses deal with it all the time, one told me. I didn't even have to sign or register anything they just handed me a new one in a box I have them the old one and I left. 3rd gen Atv 

  • ChaunceyB Level 1 Level 1 (0 points)

    Thanks muldozer! It appears the best advice is to go to an apple store, yet that is not close.

  • Ewicp Level 1 Level 1 (15 points)


    Thanks for the post with the "SN" list. I have two ATV's with this issue and they fall within the description on that list. Tomorrow (the 15th) I have an appt. at the "Genius Bar" at my local Apple store. We'll see what they have to say. I'll be sure to post the results of that visit, here and probably in a seperate thread.

    Thanks again!

    Wish me luck!!



  • jarjart Level 1 Level 1 (0 points)

    Just upgraded router ro BT HomeHub4 (from HH3), it is dualband 2.4gHz/5gHz and has solved all connectivity problems, AppleTV3 wants to connect to 5gHz by default and seems to need a 'clean 5gHz' . so far NOT experiencing dropouts + up to 50mg download speeds on new gen ipads