Previous 1 12 13 14 15 16 Next 237 Replies Latest reply: Oct 6, 2014 8:21 AM by cooldaddybeck Go to original post Branched to a new discussion.
  • Cz2699 Level 1 Level 1 (0 points)

    My issue was that the atv3 would connect but buffering was slow or wouldn't connect to netflix or trailers app.  I reset all settings (not reinstall) and then updated my router (airport express).  Started working right away and now streaming 1080p

  • dmtex Level 1 Level 1 (0 points)

    I have an Apple TV (3rd gen) that I've had for a year. It has been trouble free. Went to use it today and found it wasn't connected to my network. I attempted to connect to my network and received the following message "There was a problem connecting to the network. The wi-if password you entered is incorrect. Try again (-100). I've attempted to connect several and continue to receive the same message. Without any doubt I have an entered the password correctly.

     

    I have tried Reset - didn't correct the issue

    I have tried Restart - didn't correct the issue

    I have tried Restore - didn't correct the issue

    I have rebooted the router - didn't correct the issue

     

    I can connect the Apple TV with Ethernet and the Apple TV works fine.

     

    The Apple TV has the current update.

     

    I have a second Apple TV (3rd gen) connected to the same network and works without any issues. So I know this is not a router or location problem.

  • t-bone26 Level 1 Level 1 (0 points)

    I have 2 ATV's and a new Apple base station and both are giving me grief. Both show full bars under reception and both are continually intermittent. I also have 2 PS3's right beside the apple TV's and neither of them have issues with streaming movies, just these **** ATV's. Can't seem to get an answer. Tried to watch a movie the other night, rented it from itunes and it said in 7 hours I would be able to watch it.

  • ericgsch Level 1 Level 1 (0 points)

    I'd like to add myself to this list.  Last night I noticed my Apple TV does not get wifi.  I rebooted, and reset it but nothing.  I called Apple Care and they claim they haven't heard of the issue.  From the looks of this thread, this is wide spread, since the last update.  I made an appointment for Saturday with Apple store to check it out.

  • rw_whyohwhy Level 1 Level 1 (0 points)

    I also am having this issue.  I can connect to the wifi but not to the network.  I have 2 ATV's new and a 3rd generation.  On the 3rd generation I tried all the resting fixes none of which worked.  Even when I got past all of computer and settings page (forgetting wifi and reconnecting) where it eventually loaded all the apps it still for example couldn't login to netflix!

    Are Apple even acknowledging this issue?

  • kparina Level 1 Level 1 (0 points)

    As a process of exclusion I was offered a brand new ATV to test against my router. It did not resolve the issue so I replaced the router with the latest I could buy. Everything works fine now. If you take the time to troubleshoot through exclusion/substition of things in the chain you might get through this with a working ATV. Shame you have to do it is all.

     

    Good luck! :-)

  • Gmc327 Level 1 Level 1 (0 points)

    Same problem. Bought new router thinking mine needed an upgrade anyway. ATV still not working.

  • ericgsch Level 1 Level 1 (0 points)

    Apple replaced my Apple TV fixing the problem.  I have had no further problems of this type since I got a new one.

  • VWright182 Level 1 Level 1 (0 points)

    Started having a problem where i could see networks but wasnt connecting to my home network i have a belkin router that broadcasts in 2.4ghz and 5ghz it also broadcasts to seperate ssid's i tried connecting to 5ghz and now everything is working again but ATV3 fails to connect to 2.4ghz

  • jonnydean Level 1 Level 1 (0 points)

    Thank you for putting this up. I have recently had problems where my subnet etc wouldn't show. Without your instructions I would have never figured out the problem was on my phone. It had two DNS numbers, both the same but the second had an extra digit (happened to be a 4). I forgot the wifi network on my phone and reconnected and BAMMM both DNS numbers came up and both exactly the same. My Apple TV connected again automatically and the subnet and DNS automatically assigned! I'm guessing that extra digit was causing my Apple TV to drop out. Thank you for spending the time to type up the process, otherwise I would still be watching half episodes on Netflix

  • Chayito73 Level 1 Level 1 (0 points)

    I have been at it for 3 days and ready to just throw the **** thing out until I came across this fix:

     

    http://appletv2.com/stuck-on-setting-date-and-time-fix/#comment-214

     

    Fix #3 worked for my ATV3.

     

    Hope this helps!

  • creability Level 1 Level 1 (0 points)

    I too have issues with this. I have a Belkin N+ 2.4 and 5 ghz, I get the "there's a problem connecting to...". I have used this ATV 2 for a long time, it worked yesterday at my summer house with an old Airport Extreme, but not with the Belkin.

    Turned of WPS (or is it WPA?) in the router

    Restarted all

    Tried both bands

    changed passwords and WPA2 to WPA

    restarted all again.

     

    Unfortunately I can't lug my 55 inch TV close enough to the router to try wired connection and before I buy a long enough ethernet cable I thought I would try here. Any suggestions?

     

    Thanks!

  • cooldaddybeck Level 1 Level 1 (0 points)


    this started on my ATV a week or two ago. Finally went in and manually assigned IP/DNS info and it works now. I'm not sure why it stopped acquiring IP information automatically (airport extreme Gen 4).

Previous 1 12 13 14 15 16 Next