10 Replies Latest reply: Jul 15, 2012 8:05 PM by ciba
deadhead5407 Level 1 Level 1

I have an EZ Quest external FireWire 400 drive.  Was working fine on my MDD Mac running OS X 10.4.11.  NOW, when I hook it up to my iMac running OS X 10.6.8, it will not mount.  Tried different ports.  Tried device on and off at boot.  Doesn't show up on desktop or in sidebar of finder window or in System Profiler.  Drive powers up, but won't mount.  Please help.  Thanks.  Dennis


iMac, Mac OS X (10.6.8)
  • deadhead5407 Level 1 Level 1

    I have tried everything.  I realized that the drive had a partition which contained a bootable OS 9 volume and thought that might be part of the problem.  I plugged the drive back into the MDD 10.4.11 Mac (PPC) and erased it.  In fact, I zeroed it (which took about an hour).  I formatted it in Mac OS X Extended (Journaled) and made sure not to include the OS 9 disc driver.  When I plug it back into the iMac 10.6.8 (Intel), it still refuses to mount.  I've "zapped" NVRAM and tried everything I can think of.  I'm beginning to think my Firewire bus is fried.  Any other suggestions?  Please?

  • deadhead5407 Level 1 Level 1

    I also went through the partitioning routine and set it up as a single partition with the GUID Partition Table scheme.  All this was done on the MDD Mac (PPC) 10.4.11.  Still not mounting on the iMac (Intel) 10.6.8.

  • roam Level 6 Level 6

    If you think it is the Firewire port misbehaving you could try a reset of the Firewire port, by exhausting any latent current there. Shutdown your Mac and restarting it will reset the Firewire ports.

     

    more steps here.

    http://support.apple.com/kb/HT1151

  • deadhead5407 Level 1 Level 1

    thanks, but, yes, I've not only shutdown but also pulled the power cord and waited several seconds before restarting... but, hey, I'll try it again.  Any suggestions are greatly appreciated.

  • deadhead5407 Level 1 Level 1

    shut down.  turned off and unplugged the ext drive.  pulled iMac power cord and waiting several minutes.  Still won't mount in either FW port.  It's gotta be the Firewire bus, yes?

  • roam Level 6 Level 6

    Do you have another firewire device you can plug into the Intel? If you have two ports it is unlikely that both have failed. See if you can get a cable that can plug into the 800 port (I think they are downward compatible).

    Sometimes firewire ports can be finicky and a restart will fix it, but not in this case, however it would be good to test those ports with some other FW device before determining it is a hardware problem.

     

    I should have asked what sort of iMac is it?

    I thought it might have a 400 and 800 FW port.

     

    Message was edited by: roam

  • deadhead5407 Level 1 Level 1

    No, I don't. I wish I had another device to test it.  The Intel iMac is Late 2006, Core 2 Duo, running 10.6.8.  Two FW 400 ports.  Aren't the 800 ports different?  Different shape?  Neither one will work - I will check the specs again just to be sure.  The ext drive mounts and checks out just fine on the MDD Mac (PPC) running 10.4.11, and still does.  Thanks for your input.  Maybe a trip to the Apple store with the iMac is in order before I completely give up.  I need an ext drive for this system and there are some pretty good deals out there on USB 2.0 drives....

  • deadhead5407 Level 1 Level 1

    I just checked the specs.  Mine is the 20" model which has 2 FW 400 ports, as I thought.

  • roam Level 6 Level 6

    Oh I see, two 400 ports. Yes, the plugs are different. I've had the reset trick work for me. I was hoping it might have helped you too.

    If you look at the system log in Console, when you connect the drive, does it produce any relevant information? i.e do any new lines of text appear when you connect it?

  • ciba Level 1 Level 1

    I have the same problem.  Two different EZQuest Quad interface drives suddenly won't mount on my 2010 iMac (Core Duo) via the firewire 800 or 400 ports.  If I use a USB cable, both drives mount as normal, but I need the Firewire 800 ports to stream audio samples for Logic.

     

    Both of these drives were working fine for over a year until I upgraded recently to 10.6.8 on the iMac and then tried to use one of the drives yesterday with a new 2012 MacBook Pro (10.7.4).  The drive mounted once on the MacBook Pro, then disappeared and now will not mount on either the MacBook Pro or my iMac.

     

    I tried resetting the PRAM and SMC on the iMac, but the drives still won't mount via firewire. The fact that both EZQuest drives still mount via USB indicates this is a firewire problem particular to Mac OS 10.6.8 and 10.7 rather than an external drive problem.   It also seems that many people are experiencing this regardless of the external drive brand.   Does anybody know how to fix this?