10 Replies Latest reply: Jul 12, 2012 9:00 AM by Ramón G Castañeda
Ramón G Castañeda Level 4 Level 4

The Apple menu simply disappeared, for no good reason.  No way to log out, restart or shutdown in an orderly fashion.


Applejack came to the rescue after shutting down through the Power Button.


Just wondering what could have caused that, and I'm wondering what on Earth I would have done if I hadn't had Applejack installed.


Weird situation.


After Applejack brought me back to life, I've run Repair Disk, DiskWarrior, Cocktail and Repaired Permissions.


Any ideas what else I should be looking at?


Thanks in advance.



2.5 GHz Power Mac (PPC) G5-Quad; 16GB RAM; mutant, flashed 550MHz nVidia GeForce 7800GTX 1,700MHz 512MB VRAM; ATTO ExpressPCI UL5D LP SCSI card; Mac OS X Tiger 10.4.11 and Leopard 10.5.8 boot drives; intrusive Spotblight, Dashboard and Time Machine permanently disabled; dual 22" CRT monitors; USB wireless 'n' available but connected to the Internet via wired Ethernet; FW flatbed scanner; 2 SCSI scanners (one tabloid-size transparency scanner and a film scanner); various internal & external HDs; FW Epson 2200 and Ethernet Samsung ML-2850ND printers; 2 X Back-UPS RS 1500 XS units.

PowerMac, Mac OS X (10.4.11), 2.5G5Quad,16GB,7800GTX 512MB, Tiger
Solved by japamac on Jul 12, 2012 5:26 AM Solved

Ashamed to say I had forgottent all about that key combo.

Yep. Print out a list to keep handy, just in case....


That's because I so seldom find myself with my computer frozen.

Well, duh. That's as it should be.

Running the best/most optimized OS for your/in your nicely configured, properly hot-rodded machine, no doubt she is stable!


Now and then I lend credence to old reports of Leopard killing G5's when that OS first came out.......

It always amazes me (pleasantly) when I boot to an old Tiger volume, getting to a stable, fully loaded desktop in a matter of seconds, not tens of seconds or even minutes (like some other OS versions)......

Reply by japamac on Jul 10, 2012 2:40 AM Helpful

See this?



Likely your SystemUIServer preferences became corrupt.

Not unheard of.

Trash the pref file and restart  (actually log out/log in) will fix it.

Reply by japamac on Jul 11, 2012 3:15 AM Helpful

you can't log out, restart or shut down if you lost your Apple menu.




All replies