Previous 1 2 Next 26 Replies Latest reply: Apr 19, 2013 9:15 AM by amitchauhan274
Jrgreen75 Level 1 Level 1

My version is 10.6.8. My wife's macbook pro still works fine, but my wifi keeps getting connection timed out. I have tried deleting my network and adding it back, but that didn't work. Any ideas?


MacBook Pro, Mac OS X (10.6.8)
Reply by Linc Davis on Jul 10, 2012 3:53 PM Helpful

The usual causes of an intermittent Wi-Fi connection are (a) interference from other devices, and (b) a hardware problem, such as a loose antenna connector.

 

AirPort and Bluetooth: Potential sources of wireless interference

All replies

  • Linc Davis Level 10 Level 10
    expertise.applications
    Applications
  • Jrgreen75 Level 1 Level 1

    I have already tried those suggestions to no avail. Thanks Though.

     

    Any other ideas?

  • Linc Davis Level 10 Level 10
    expertise.applications
    Applications

    Which of the steps suggested in the article did you take, and what were the results?

  • Jrgreen75 Level 1 Level 1

    1. Does the symptom occur with more than one Wi-Fi device?

     

    No - Just my Macbook Pro. Wife's MacBook Pro - Ipad and Iphones work fine.

     

     

    2. Make sure your software is up-to-date.

     

    All software is up to date.

     

    3. Check your connections.

     

    All connections checked and are good.

     

    4. Verify that you are using the recommended settings for your device.

     

    I have checked all settings twice, and they are good. Again my laptop had been connecting fine, this morning it suddenly stopped. All other devices still work fine. I get "connection timed out".

     

    5. Restart your network devices.

     

    I have restarted everything multiple times.

     

    Thanks for your time, any other ideas?

  • Linc Davis Level 10 Level 10
    expertise.applications
    Applications

    Please connect to your router with an Ethernet cable. Turn off Wi-Fi and test.

  • Jrgreen75 Level 1 Level 1

    Internet works when the Ethernet cable is connected.

  • Linc Davis Level 10 Level 10
    expertise.applications
    Applications

    The usual causes of an intermittent Wi-Fi connection are (a) interference from other devices, and (b) a hardware problem, such as a loose antenna connector.

     

    AirPort and Bluetooth: Potential sources of wireless interference

  • Jrgreen75 Level 1 Level 1

    It's not A as I have tried right next to my router, and all other devices work fine.

     

    I'm guessing B.

     

    looks like a trip to the Apple Store.

  • col000r Level 1 Level 1

    Had the exact same problem with a mid-2012 MacBook Pro and Mountain Lion. Switching the Wireless Access Point to a different channel solved it! (I switched it from Auto to Channel 10)

  • Grant Mattox Level 1 Level 1

    I'm having a similar problem. Machine (mac mini) was working fine and all of a sudden doesn't show the wifi connection we've been using for years. Two laptops are working fine.

     

    Believe I've tried all the various fixes suggested with no luck.

     

    To try switching the Wireless Access Point to a different channel, do you do this on the router or the computer, or ?

  • Grant Bennet-Alder Level 9 Level 9

    To switch the wireless access point/Router to a different channel, in most cases all you need to do is power it off, count slowly to 10, then power it on again. It will "look around" and pick a channel that is not as crowded as some others.

     

    You can also configure your Router to a specific channel. The procedure varies by Router manufacturer.

     

    Many folks are finding that in densely-populated areas, there are no channels available without interference. To make progress requires a dual-band Router, which can use channels on the 5GHz band as well as the 2.4GHz band.

  • col000r Level 1 Level 1

    I did it via the web-interface of the router (in my case accessable at 10.0.0.138) under Wireless Access Point Settings.

  • Grant Bennet-Alder Level 9 Level 9

    The "standard" channels for 802.11g or n use multiples of the old 802.11b (11Mbits/sec) channels.

     

    54Mbits speeds are attained by using channels 1, 6, and 11, with the high speed signal spilling over so that channel 1 uses -1,0,1,2, and 3; 6 uses 4,5,6,7,8; 11 uses 9,10,11,12,13.

     

    You can sometimes "shoehorn" your data onto an intermediate channel, such as channel 10 suggested above, with slightly better results than trying to complete directly on 1, 6, or 11.  A much better solution is to use a dual-band Router that can get away from the competition on the 2.4GHz band and move to the 5GHz band. There are several good dual-band Routers on the market, including all of Apple's current Base Stations.

  • JShimazaki Level 2 Level 2

    I would suggest deleting the Wireless profile and re-create it. Make sure the Wireless profile is at the top of the list. See if that resolves the problem.

Previous 1 2 Next