9 Replies Latest reply: Nov 25, 2013 4:58 AM by ashay001
Lam.c Level 1 Level 1

I was gonna update my phone to 5.1.1 however it told me the upgrade have failed on the computer but my phone remind the itunes icon and usb cable and its not coming off.... i tryed everything but nothing work...please help me

  • cantrepeat32 Level 1 Level 1

    If you have tried to restore it and it doesn't work, it sounds like your iPhone may have a hardware problem. You can call them at 1-800-275-2273 and they hopefully can find a good solution for you!

  • Lam.c Level 1 Level 1

    i couldnt restore it for some reason i cant get into the recovery mode beside my home button hasnt been working very well lately lol

  • cantrepeat32 Level 1 Level 1

    The usb cable to iTunes screen is essentiall Recovery Mode. From there if you connect it to your computer, you should see it spprea in the left-hand column in iTunes and there should be a restore button in the middle of the screen. If it fails Restore or doesn't appear in iTunes, you likely have a hardware issue.

  • Lam.c Level 1 Level 1

    then it must be a hardware issue.... it that a bad thing or...

  • cantrepeat32 Level 1 Level 1

    Well it can be, it just depends on what is wrong.

     

    My best guess with your isue would be an issue with the logic board or battery, and both of those would require someone with knowledge to repair it or having Apple do it, either through a Mail-In Repair or by going to an Apple Store.

     

    If you're still under warranty, I would call Apple immediately to see what your best replacement options are. If it's out of warranty, you can still have Apple do diagnostics but the replacement could cost around $200...

  • Bluevanillalady Level 1 Level 1

    I have had this exact same issue for the last year. I have been given the same generic "it's a hardware issue" for the last year. Apple replaced my phone a year ago because of this "hardware" issue however I still have the same problem with this new phone as well. I have found a way to rectify the problem. If I decide to update my phone I will do so and then I usually receive some sort of error message from itunes saying it couldn't update the software and then I get a screen with the itunes logo and a usb cable. When this happens I then have to connect it to a 2nd computer that has itunes on it. The phone will then continue with the update. When the updating is done on the 2nd computer I then return the phone to the 1st computer where it will now connect and allow me to restore the phone with my backup information. How this could possibly be a hardware issue is beyond me. It clearly is a software issue that is not being addressed. Don't get me wrong I LOVE apple products and wish I had more but this issue I have had for the past year with updating my phone is a pain in the but hassle and I pray that the "it's a hardware issue" line would stop cause it's not.

  • Cup0fJoe Level 1 Level 1

    Bluevanillalady is right. I was able to connect to a different computer with iTunes and iTunes recognized it was in "Recovery Mode." But since the computer was on a corporate network I couldn't download the software. So, I went back to the original computer...no luck. I changed the USB port and it recognized that it was in "Recovery Mode" and I was able to update it.

  • daveweis Level 1 Level 1

    +1 for Bluevanillalady. This is definitely not a hardware problem and definitely IS a software problem. I fought with this issue today and then grabbed a co workers machine and had instant success.

  • ashay001 Level 1 Level 1

    I had exactly same problem after a failed update. As suggested by Cup0fJoe, I changed the USB port at the same computer and it worked ! It asked me to restore first to original factoy settings though. To me , it looks as a case of software issue, and nothing to do with the hardware.