12 Replies Latest reply: Dec 23, 2013 10:13 PM by michael0master
asim raja Level 1 (0 points)

i cannot see personal hotspot icon on iphone 4s i reset network seting but it does not still appear


iPhone 4S, iOS 5.1.1
  • razmee209 Level 7 (30,319 points)
  • asim raja Level 1 (0 points)

    thanks but my proplem is ICON is not appearing for personal hot spot and i saw soe post and after following it does not still appear whcih suggest to reset network settings my os is 5.1 any fix for thsi bug

  • nasa314 Level 1 (50 points)

    If you mean an icon on the home screen, there is none. The personal hotspot can be activated from the settings, either on the main screen or under settings-general-network. Note that if you haven't called your carrier to subscribe to a mobile hotspot plan, you won't be able to enable it.

  • asim raja Level 1 (0 points)

    thanks for your kind reply it seem to be carrier proplem but for my understanding as per my little knowledgewhat carrier has to do with hotspot its like wifi router just plugin the source...n device makes it wifi hotspot can you kindly hilight

  • Brad Micallef Level 1 (0 points)

    I think they moved the "Personal Hotspot" setting in the latest update.

     

    Look under: Settings>General>Network>Personal Hotspot

  • Farooqbutt Level 1 (0 points)
    • Open Settings and tap on “General”
    • Tap on “Reset Network Settings”

    Now tap back to Settings and you should see the familiar Personal Hotspot option. Yes, you will lose your wireless network passwords and custom DNS settings by resetting network preferences, so be sure to note any necessary network settings before doing so.

  • Driftyhead Level 1 (0 points)

    Those are all wrong.  It's going to be under your "Cellular" tab under General Settings.  This is assuming you are running 6.0.1

  • delboy3001 Level 1 (0 points)

    guys, or you have to do is switch on data roaming in the settings, general, mobile data and then make sure data roaming, mobile data and 3g are on

     

    it then appears under the settings tab when you scroll back....

  • Joey Butler Level 1 (0 points)

    I had the exact same issue on my 4S. I went into settings and General and Cellular. When I tried to setup personal Hotspot, it asked me to contact my carrier VERIZON. Upon calling them, they said I would have to upgraded my Data Plan from 2GB to 4GB ($20/mo increase to my existing plan).  No Thank You!!!

  • Mangal2422 Level 1 (0 points)
    1. Got to Settings > FaceTime and scroll down to the bottom.
    2. Turn Use Cellular Data to off
    3. Turn your phone off. This is important as otherwise this solution does not work.
    4. Turn the phone back on.
    5. Go to Settings > General > Cellular > Personal Hotspot and switch it on.
    6. In my case, I was able to go back to FaceTime and turn Use Cellular Date back on and it did not recreate the personal hotspot problem.
    7. Check that Personal Hotspot now appears in Settings beneath WiFi and Bluetooth.

    Everything should work now and if the problem ever recurs, repeat these steps. I’m not entirely sure what is going on and it would be interesting to know if the problem is in Apple’s iOS 6.1.2 or with AT&T, but this solution worked for me.

  • SpeedKing Level 1 (5 points)

    Yesterday I noticed that Personal Hotspot option was missing in my settings on iPhone 4S iOS 6.1.

     

    After tweaking a bit and reading the forum I called my carrier and asked them about the availability on my plan, they replied that as long as I have mobile Internet 3G connection I should be able to use the hotspot option on my phone.

     

    so I did tweak a bit but no use, finally I decided to provide username and password for the "Interent Tethering" option, once that done the hotspot option under settings appeared and it's working quite well.

     

    basically what I did is.

     

    1. Enable Bluetooth

    2. Settings>General>Cellular>

    3. Scroll down to "Cellular Data Network" > scroll down to Internet Tethering and set APN, Username and Password like the ones in your Cellular Data.

     

    Personal Hotspot should appear in the settings.

     

    I later removed the credentials and it seems to be working. hope this helps.

     

    Cheers!!

    Tony

  • michael0master Level 1 (75 points)

    Install the correct APN for your network.

    http://iphone.flexserve.net/select