Skip navigation

Some photos not appearing anywhere in iPhoto '11 (but present in iPhoto package contents)

314 Views 6 Replies Latest reply: Jul 18, 2012 3:55 AM by lavetta RSS
lavetta Calculating status...
Currently Being Moderated
Jul 10, 2012 10:02 PM

Hi,

 

I was browsing images in iPhoto recently, but I couldn't find photos that were previously in the library. I have looked in to the package contents, and the files actually appear to be present, but no trace in iPhoto (not in albums where the photos were used or various places in the library). I've tried the search function too, but it's not finding the image either. I'm using a brand new MBP and hence the latest iPhoto also.

 

The iPhoto library was imported using my Time Capsule from an iMac where iPhoto kept crashing... so it's possible there were issues with the underlying database.

 

Any ideas what could be causing this and how to resolve would be much appreaciated.

MacBook Pro (15-inch, Mid 2012), Mac OS X (10.7.4)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.