Previous 1 2 3 4 5 Next 177 Replies Latest reply: Apr 22, 2016 7:27 AM by yqkent Go to original post
  • Shootist007 Level 6 Level 6

    MichaelTorfs wrote:




    I called Apple care, they said I have to try working a day in safe mode, if no freeze happens then, they know it is not a problem with the hardware. If the Macbook works in safe mode for a day, they ask me to reinstall the OS. As a new Apple user I don't know yet how easy a reinstall of the OS is, but from Windows I know I don't want to do that. It will take me a week to reinstall everything and get every preference again the way I like it.


    ****, Apple laughs with blue screens of death of Windows. I can't remember any crash on my windows machine the last 2 years. Now I have 5 freezes on an Apple machine a day. And the Apple machine costs twice a windows machine...


    BTW: I'm using 10.8 OSX Mountain Lion, so that is not the solution for me.

    Right even if it works in safe mode that does not rule out a hardware problem and or Apple software problem with underlying hardware problem.

    Safe mode is just that, it loads the Base OS file, just enough to get the system running, which will leave out some of the included Apple drivers and software that normally load on a regular boot.


    Good Luck.

  • MichaelTorfs Level 1 Level 1



    Seems my problem is indeed solved by using GfxCardStatus and putting it in discrete mode.. No more freezes for an hour already


    I get the impression that the freezes are happening when doing cpu intensive stuff, so crash by overheating. By not using the integrated graphics, there could be less heat production of the main chipset. Now it's the nvidia chip doing the work, it seems better capable of handling the heat... Just guessing...


    When I ran GfxCardStatus the MBP was using the intel integrated chip, seems odd, knowing it is plugged in, 100% charged.. I thought the Intel chip was used when on battery power.

  • pheh Level 1 Level 1

    Same problem here.  Going to try GFxCardStatus to see if I can at least mitigate the problem.


    Really annoying...

  • scott88 Level 1 Level 1

    Chiming in, seeming to have the same or similar issues. Had a couple of kernel panics in a row yesterday, stack trace on reboot seemed to have graphics-like modules in it. Also (and perhaps more impactful to me) is that virtually 80% of my wake-by-opening-clamshell results in a black screen, yet it's clearly backlit (the apple logo on the other side of the screen is glowing). I have to hold down the power button for 5 seconds to force-kill the machine. Every day!


    Hopefully this is enough to go on here - I'll open an apple radar if necessary, but I'm also trying out the gfxCard menu thing, and keeping it on the discrete GPU to see if that affects things.


    panic(cpu 6 caller 0xffffff80052b7b95): Kernel trap at 0xffffff7f86358e0b, type 14=page fault, registers:

    CR0: 0x0000000080010033, CR2: 0x0000000000000000, CR3: 0x00000001d1a92095, CR4: 0x00000000001606e0

    RAX: 0x0000000000000000, RBX: 0x0000000000000000, RCX: 0xffffff800585cba0, RDX: 0xffffff802e586c08

    RSP: 0xffffff81519eb810, RBP: 0xffffff81519eb830, RSI: 0x0000000000000003, RDI: 0x0000000000000004

    R8:  0x00000000000013ea, R9:  0x0000000000000000, R10: 0x0000000000000000, R11: 0x00000000baae0005

    R12: 0xffffff80d8a3abe0, R13: 0xffffff802e81c000, R14: 0xffffff802d9c8400, R15: 0x000000000000001a

    RFL: 0x0000000000010286, RIP: 0xffffff7f86358e0b, CS:  0x0000000000000008, SS:  0x0000000000000010

    Fault CR2: 0x0000000000000000, Error code: 0x0000000000000000, Fault CPU: 0x6



    Backtrace (CPU 6), Frame : Return Address

    0xffffff81519eb4b0 : 0xffffff800521d5f6

    0xffffff81519eb520 : 0xffffff80052b7b95

    0xffffff81519eb6f0 : 0xffffff80052ce4ad

    0xffffff81519eb710 : 0xffffff7f86358e0b

    0xffffff81519eb830 : 0xffffff7f86a2c680

    0xffffff81519ebc60 : 0xffffff7f869c8efa

    0xffffff81519ebc90 : 0xffffff7f869ccf9f

    0xffffff81519ebcb0 : 0xffffff7f8635b2a4

    0xffffff81519ebcd0 : 0xffffff7f8635b237

    0xffffff81519ebd00 : 0xffffff7f869e48cc

    0xffffff81519ebd30 : 0xffffff7f869c95d2

    0xffffff81519ebd80 : 0xffffff7f869e304f

    0xffffff81519ebdb0 : 0xffffff7f86a23e25

    0xffffff81519ebde0 : 0xffffff7f869e57b2

    0xffffff81519ebe00 : 0xffffff7f86a07b4f

    0xffffff81519ebe20 : 0xffffff7f869e57f9

    0xffffff81519ebe40 : 0xffffff8005662ef5

    0xffffff81519ebe60 : 0xffffff8005294456

    0xffffff81519ebe80 : 0xffffff8005220abd

    0xffffff81519ebeb0 : 0xffffff8005210448

    0xffffff81519ebf00 : 0xffffff80052195fb

    0xffffff81519ebf70 : 0xffffff80052a5ad6

    0xffffff81519ebfb0 : 0xffffff80052ced13

          Kernel Extensions in backtrace:

   [91C40470-82BA-329A-A9D7-4C70F28275FD]@0xffffff7f869c3000 ->0xffffff7f86a85fff

                dependency:[6A699209-FB98-316B-A3C0-DCA82AA8C86B]@0xffffff7f859 1d000

                dependency:[E37F420A-B5CD-38ED-9441-5247583B6ACE]@0xff ffff7f85909000

                dependency:[8C9E06A4-13D0-33F5-A377-9E36F0ECC229]@0xffffff 7f85892000

                dependency:[5D671681-D21B-3CCA-9810-B15E648C1B27]@0 xffffff7f858c6000

   [7199A934-B665-33C1-A15A-F56A811A1C2B]@0xfffff f7f86357000->0xffffff7f86368fff



    BSD process name corresponding to current thread: PluginProcess

  • J-Lim Level 1 Level 1

    This is definitely a GPU switching issue.


    Apple should really release a patch to fix this ASAP!!


    How can a machine like the rMBP crash while running simple Flash videos!? Ridiculous!


    By the way, this also happens when I try to run some .mp4 videos using quicktime. ***


    Update: Does anyone know if 10.8.2 has a fix for this? Just read that it was just released.

  • KevinR182 Level 1 Level 1

    This appears to have fixed the MBP-R freeze issue in my case:


    1.)  Applications > Disk Utility > (click on your drive) > Verify Disk Permissions

    2.)  After 'Verify', click on  > Repair Disk Permissions


    I recommend anybody with freeze issue to try above steps.

  • Joris1970 Level 1 Level 1

    I've just started to experience this problem since I'm running 10.8.2.  So upgrading to 8.2 will not solve the problem.

  • LifeIsGoodInVT Level 1 Level 1

    Just adding on same issue with rMBP since the firmware update, actually crashed directly after the latest update. Simple applications I normally use are causing complete freezes. How is this acceptable, where is the QA? I have had to reinstall 4 times total two complete wipes to get a semi working 3000$ paperweight.

  • phrozted Level 1 Level 1

    My feelings exactly.

  • beutel Level 1 Level 1

    I also had the freezing issue with the retina Macbook Pro and since I performed the 10.8.2 and firmware update, I didn't face the issue anymore.

  • stefanfromotterfing Level 1 Level 1

    Same problem here. MBP 2 weeks old containing new Installation of OSX 10.8.2!

    Got 5 freeze this day!

  • scott88 Level 1 Level 1

    I was unable to open the Retina Pro from sleep without seeing a black screen and needing to hard boot it (hold the power key for 5 seconds). Was also experiencing kernel panics (though less frequently than some of you here).


    The good news is that the 10.8.2 and I suspect far more importantly, the EFI Firmware Upgrade seems to have completely resolved things for me. No panics, wake from sleep works as I expect it.



  • Joris1970 Level 1 Level 1

    I had the same problem (upgraded efi bios, 10.8.2 ), but fixing the videocard to integraded solved the problem of freezes  for me.  The only problem now is, that I'm consuming much more battery.

  • Phillip J Fry Level 1 Level 1

    Since upgrading my rMBP to 10.8.2 and the firmware at the begining of this week, the machine has started to freeze randomly a couple of times.


    The first two times I woke the Macbook up from sleep, and the cursor would'nt move. Nothing would work so I had to do a hard reset. I've been working on it since and up until this minute, it's been fine.


    This time, mail crashed and all of a sudden, none of my gestures work (can't swipt to mission control), and infact the whole trackpad and keyboard is frozen. I seem to be able to type only on my external keyboard and use my mouse.


    I hope Apple release a fix asap - I need this for work as a freelacer, so any down time is a nightmare.

  • lotusone Level 1 Level 1

    Phillip J Fry wrote:

    The first two times I woke the Macbook up from sleep, and the cursor would'nt move. Nothing would work so I had to do a hard reset.

    I've been experiencing the same thing. After doing a hard reset the first time, when it's happened since then, I've waited it out and found that the login dialog started repsonding after < 1 min.

Previous 1 2 3 4 5 Next