6 Replies Latest reply: Jul 17, 2012 9:51 PM by KJ4BUP
vousami Level 1 Level 1 (0 points)

I have looked through all the other threads about issues with Safari. They did not solve my problem.


I am running Safari 5.1.7, on a Macbook running Snow Leopard. I have web pages that do not laod at all, or load with no photos. They are sites I have used in the past, and some I use every day (Weather Underground). They suddenly stopped working/loading. Getting here took a very long time. The Apple site took a very long time to load, then going thtough sign took a lot of time. I have:


Scanned for viruses


Deleted cache and history


Deleted the Library cache thing


Reset Safari


Firefox does the same thing, so does Chrome. I am also finding my iphone doing the same thing. I am quite frustrated.


Anyone have any ideas?



MacBook, Mac OS X (10.6.8)
  • KJ4BUP Level 1 Level 1 (5 points)

    I have the same problem on my MacBook Pro running Lion.  Reinstalled Lion as last resort...did not solve the problem unfortunately.  Seems like a lot of people are reporting this issue, how odd.  Strange that all iPads, iPods, Windows PCs on my network are unaffected, how about yours?  Also, when did this start?


    I am gathering as much info as possible to spread to anyone I know who can help.


    Hope that your question is answered for both our sakes!

  • vousami Level 1 Level 1 (0 points)



    I also did a a repair on the disk permissioms. Nothing changed.


    I moved in with my sister 2 months  ago, this started about a month later. At first I didn't htink much of a web sote or two not working. Sometimes they don't due to traffic or maintainence. But now the list of what dosen't work is getting longer. My iphone now longer will download apps or get mail on her network. I tried hooking up directing to her internet line to no avail. Nothing changed.


    The only way I can certain things, is on my phone, off a network. Any network brings on the same issues. I cannot get my mail (gmail) if I am on a network. That little issue started about 3 month ago. None of the forum 'fixes' had fixed that.


    My sister runs a PC and has no issues on the network.


    I hope I get an answer too. This is frustrating!

  • KJ4BUP Level 1 Level 1 (5 points)

    I am doing some testing as of right now.  I have changed my primary and secondary DNS servers to Google's Public DNS of and and so far it immediately allowed me to navigate to those sites that I couldn't access, but on the other hand before DNS change quiting Safari a couple of times also yielded some connectivity...I am confused.  Who is your ISP?  I will continue to persue an answer.

  • vousami Level 1 Level 1 (0 points)

    We use Broadsrtripe. I did try quitting Safari, but it didn't help me at all. I will try the DNS change and see if that works. I also Disconnected from the network, and re-connected. Nothing.


    I appreaciate your tine on this, KJ. I don't have enough 'puter knowledge to be of much help. There was a time, long ago and far away, when I was better at it. :-)

  • KJ4BUP Level 1 Level 1 (5 points)

    I am on Centurylink.  I have now experienced the problem on my iPad once as of now.  When the issue occured I opened terminal and performed "host www.google.com" and my results were unresolvable.  This makes me think DNS.  Pinging results in the same manner, but not consistently.  While this MacBook Pro is experiencing problems, my Gateway DX4860 shows no issues at all...


    I have tried wireless and hardwired - no difference

    I have changed DNS servers - Still need to futher test this.

    I can quit Safari and sometimes the pages will load, though sometimes I have to quit multiple times.  If I change the DNS at time of issue, problem resolved.


    I hope some of this will help, I am hoping others will help me and you out of this mess. 

  • KJ4BUP Level 1 Level 1 (5 points)



    After rebooting my modem, reseting my router to default and reconfiguring , and restarting my MacBook Pro....it is working??????  Though I have no idea if it will last.  Don't know if this will help you, but it is worth a try.  I think it could have been a router setting problem for me, but I will not be satisfied until it never happens again.  Hope this helps.  Good luck vousami!