Previous 1 2 3 4 Next 162 Replies Latest reply: Jun 5, 2015 8:32 AM by Jokanok Go to original post
  • Carlo TD Level 3 Level 3 (550 points)

    Heath Tucker wrote:

     

    Against my better judgement (from years of experience with Apple) I ordered a first generation new Airport Extreme to replace my old 802.11g Airport Express. Right out of the box and configured it fails to work as an Airplay destination. Sadly, this is the only thing I need it to do. It skips every 2 seconds or so for a second. It's really pretty funny, and pathetic too.

     

    So, I guess I was just wondering if anyone ahs one of these square ones working with Airplay without stuttering? I put the old 802.11g one back in the network and boxed up the new one and life is good again. Trying to decide if I should return it or just wait for a firmware update in a few months. Any advice?

     

    My network looks like this:

    Time Capsule (single band 802.11n (b/g compatible)) with an 802.11n compatible Airport Extreme (2011) and also an Airport Extreme 802.11g (2008). The Airport Extremes are both set to join the network (not extend it) and used only for Airplay.

     

    Thanks!

    You might want to read this article. http://www.cultofmac.com/178460/the-real-reason-why-macs-before-2011-cant-use-ai rplay-mirroring-in-mountain-lion-feature/

     

     

    " My network looks like this:

    Time Capsule (single band 802.11n (b/g compatible)) with an 802.11n compatible Airport Extreme (2011) and also an Airport Extreme 802.11g (2008). The Airport Extremes are both set to join the network (not extend it) and used only for Airplay."

     

    ... I have my Time Capsule set to 802.11n (802.11a compatible) and my Airport Extreme (acts like an airport express) and I have it set to extend the Time Capsule (with my printer connected to the Airport Extreme via an eithernet cable). I also have an Apple TV.. but it is not a new Apple TV.

  • Carlo TD Level 3 Level 3 (550 points)

    its skipping cause you have it set to 802.11g.

  • Kenneth E Level 1 Level 1 (10 points)

    I bought myself an express recently and had the same trouble.... what i got when i did my initial setup was about 5 seconds of music and 10 of buffering then repeat. it was TOTALY unuseable. I noticed the setup guide had "recomended" i extend my wireless ( I also use an extreme) network which i had done initially. suspecting this might be causing interference with my existing network and the cause, i re ran the setup however this time i set it for "join the wireless network" and all went well... now the thing just works. Note that I did get curious enough to set it back just to prove my point however now it seems to function either way,,, however i had not recorded which channels everything came up on under either circumstance. All that said I'd suggest you try manually setting it up as "join" that way it doesn't try and generate addresses and possibly cause a douple NAT and when done check your network to see that you dont have a "double NAT" being run on your network as while this can be usefull under certain circumstances, from my experience it can be problematic with streaming stuff. Hope you have figured it out by now but if not hope this helps.

  • magnus from sweden Level 1 Level 1 (0 points)

    Thank you for figuring out the problem. I just upgraded to a AE gen2 and have the same problem with FiiO DAC.

    Sad to have to return the AE.

     

    Magnus

  • Julian LeBon Level 1 Level 1 (0 points)

    I ran the new AE to a DAC via optical (Musical Fidelity X-DAC v3) and had the skipping problem.  I hoped that switching in a DacIt by Peachtree would help--- no such luck.  Streaming works properly when connected by an analog connector.  If anyone out there has a lead on a fix it would be great to know about.  It's pretty shocking that Apple has managed to screw up an optical digital output.  I was hoping maybe I just had a faulty AE and would try to exchange, but it appears that this problem is pretty widespread.

    By the way, this is NOT a network issue, so I'd appreciate all the hotshots with their networking diagnoses to keep it quiet.  I have gone so far as to set up the Airport Express as its own device and connect directly to it via wireless N, as well as ethernet.  No dice; optical cuts out every few seconds.

  • jcb103 Level 1 Level 1 (0 points)

    I am having the exact same skipping problem with the Airport Express (square) with firmware 7.6.2.

     

    I just recently bought the next generation Airport Express (AE2) for streaming audio using AirPlay, via optical, to a new pair of Vanatoo Transparent One powered speakers. Straight out of the box the AE2 exhibited the skipping problem. I exchanged the AE2 only to find the same behavior from the replacement unit. I swapped out the AE2 with the first generation Airport Express - it worked flawlessly!

     

    Just like others, I have witnessed that the analog output behaves differently (actually works) from the optical output. I've also witnessed that other devices (Sony STR-DG820) are more tolerant to the optical output of the AE2.

     

    I'm keeping my Transparent Ones! Apple must fix the Airport Express (square) firmware - or suffer returns from their optical customers.

  • VladiIpad Level 1 Level 1 (0 points)

    I have the same problem! Is there any reaction from apple?

  • tep98 Level 1 Level 1 (0 points)

    the "join" instead of "extend" worked for me....

  • Julian LeBon Level 1 Level 1 (0 points)

    No reply from Apple so far.  Would be nice to have an acknowledgement, but thats not their MO.  However, I did talk to tech support of a Hi-Fi gear manufacturer and they confirmed to me that the issue is, in fact, on Apple's side, and suggested that a future firmware update would be required to fix it.

  • Imperial Warbler Level 1 Level 1 (0 points)

    Here's something really interesting: My AP Express (7.6.1) drops out for exactly 30 seconds, then drops back in for exactly 32 seconds, then drops out again for 30 secs... That is: My iPhone 4S does that, when trying to connect to the AP. My MacBook Pro has no problem whatsoever, and streaming music from iTunes on my MB P works like a charm. My wife had some trouble connecting her iPhone4 to the network to begin with, but all of a sudden it started working - and still does. My brother's MacBook Air "can't connect". I'm at a loss here, really :-(

     

    But back to my point: I timed the cycle for five minutes, and the dropouts-and ins are exactly 32/30. Does that make sense to any of you guys?

  • Kenneth E Level 1 Level 1 (10 points)

    OK so i THOUGHT i had this fixed but what i have is a quandry! my setup looks like this. Airport extreeme is running in bridged mode as my DSL router is DHCP server and both my Mini server and the Mac Bool Pro are hard wired directly to the airport extreeme the wireless on both is shut off and the only sources of WiFI in the house are the Air port extreeme the air port express and my iPad. .. the air port express is setting less than 15 feet away on the kitchen table hooked thru the analog out to a pair of shielded computer speakers. Heres where it gets interesting. If i connect to it via the MBP and stream ANYTHING to include the library on the server a CD inserted into the servers external drive or even itunes radio over the internet then it works perfectly and NEVER skips, HOWEVER anytime i connect via the mini it skipps regardless of source. I've gone so far as to shut off everything in the house and switch off breakers in order to isolate sources of possible interference to no avail. When i called Tech support I wa told that it's because when i turned on bridge mode i had shut off the wireless functions of my airport extreme.... HELLO "genius"... this gal probably spends her saturdays looking at a blank TV screen cause she forgot to plug it in! Anyway i find it odd that 2 dffferent computers connected thru the exact same airport extreeme will behave entirely differnet. If anyone out there has a CLUE how about chiming in. Thanks

  • dougudie Level 1 Level 1 (0 points)

    Might have a work around here so I just thought I'd input into this conversation. I have a Billion 7800N that I use for wireless at work. Connected to that via "Join" option I have my APExpress. The Billion was using 2.4ghz 802.11n. My music playing from my gen 2 ipad connected to the Billion wirelessly was stuttering. If I set the Billion to transmit 802.11g and not n then I get absolutely no issues whatsoever. I have the APExpress that was release just before the current version (looks like a power supply for mac). Whilst this is a fix, I feel that it is unrealistic given that I bought both components for the wireless n feature. Also at home I have the same Billion and my wife finds that when she is connected via N her iphone is slow, but when it's G its fine. Weird hey? Please any feedback will be greatly appreciated.

  • Takeabyte Level 1 Level 1 (0 points)

    That makes no sense. To stream audio it ueses approximately 100 KB/s. Furthermore, AirTunes (in iTunes) existed and worked way way WAY before N was used on any Apple products. Now after new versions of iTunes have come out, successfully AirPlay-ing my music lasts for a little while then it just stops streaming but continues to "play" my music according to the timeline in iTunes (again, AirTunes through iTunes not with System Preferences (oh and they really need to add an AirPlay option to the volume control in the menu bar for 10.8, it's a pain to have to open SP then Audio etc.)) .

     

    I used to have the most epic set-up. My Mac with iTunes and my huge library connected to it's own speakers, a 160 GB Apple TV plugged into an old tower stereo system, and an AirPort Express 802.11g (note: G) to another speaker system. All controllable through my iPhone's Remote app from Apple. It was a thing of beauty. Parties were the ****. Now they are **** cause music will all of the sudden stop streaming... like this morning, music was playing just fine for over an hour then it just stopped streaming but was still "playing" like I mentioned before. It's total BS, it's not hardware, it's software.

     

    Edit: Also, the Remote app would be way better if they brought back the option to "stay connected" I should not have to wait as long as I do to be able to adjust/change stuff or whatever, so frustrating. Also it would be cool if I could either pair my Remote app to an Apple TV or iTunes library like it used to, or let me log into multiple Home Sharing accounts on the Remote app or Apple TV so that way my roommate can be logged into my Apple TV and his computer's library and so can I withought having to choose one home sharing account, but this is just wishfull thinking.

  • rconn42 Level 1 Level 1 (0 points)

    Just purchased the latest APE to extend my network and to stream audio to my Bose dock.  Tried  Ipod G4's first...all good.  When I tried my Ipad 1, the music went in/out.  The difference was the Ipad was connected to the 5GHz signal.  Switched the Ipad to the 2.4GHz and it works beautifully.  Thought maybe interference....Tried different 5GHz channels...nope tried different security settings, etc....still no go.  AirPlay shows fair to good signal on 5g but with the 2.4 it indicates the signal is excellent.  Not sure what to try next but as long as it works with the 2.4 I'll keep it.

  • Kenneth E Level 1 Level 1 (10 points)

    OK so i figured the downstairs interference was the cordless phone base so i moved it upstairs and after changing the ADSL router over to "bridge" and setting up my PPPOE thru the airport extreme that little double NAT problem went away. Next i got Wiindstream to check provisioning to my house and that was messed up too. Now that  i can actually get 6MB down rather than 1.8 to 2.4 things sem to be functioning ok. SIMPLE hua???? Geeze

Previous 1 2 3 4 Next