1 4 5 6 7 8 Previous Next 150 Replies Latest reply: Jun 22, 2014 11:52 AM by parisi@umn.edu Go to original post
  • 75. Re: Airport Express (square) skips unbearably with Airplay
    tamarview Level 1 Level 1 (0 points)

    Really grateful for all the posts on this as I was tearing my hair out. like many others I got my APX to stream audio via optical out to a DaC after not liking the analogue feed quality. However after buying an Arcam rDAC (which is great), I was constantly getting skips all the time. Even when I took the DAC out of the loop and went straight through the optical input on my Yamaha amp, it still skipped, only not a badly.

    Decided to hardwire my router into the APX with a Cat6 Ethernet cable as I thought it must be my wireless (I switched the APX wireless off once I hard wired it through) - it made no difference at all. Tried new optical cable as well, all to no avail.

    After reading all of the above posts I marched into the Apple shop this morning - they were good as gold and swapped out the APX for an Apple TV (obviously had to pay the extra but it's not much) and I the result -  I've been listening to music all night with a big smile!! - not a single skip - just lush.

  • 76. Re: Airport Express (square) skips unbearably with Airplay
    Eddie Strauss Level 3 Level 3 (990 points)

    There is a firmware update for the new square AEx. With fingers crossed I tested it with my W4S DAC with a Sabre chip that has known issues of the signsl skipping in and out. Same.

  • 77. Re: Airport Express (square) skips unbearably with Airplay
    Minch60 Level 1 Level 1 (0 points)

    Downloaded the firmware update myself but it's made absolutely no difference

  • 78. Re: Airport Express (square) skips unbearably with Airplay
    RobHolt1 Level 1 Level 1 (0 points)

    I have the original and new versions of the Express.

     

    The new version stuttered unacceptably every 10 seconds or so into my Rega dac. The older version worked fine, well perhaps a click now and again.

     

    I updated to the latest firmware on both versions of the AEX and also my old Apple Extreme base station.

    The Rega dac now plays cleanly without stuttering on both version of the Express. I've made no other changes to the network, so in my case the update seems to have cured the issue.

     

    Naturally different dacs will have their own performance window in terms of locking onto a less than perfect optcal stream. So it seems there is still work to do and I would enourage Apple to effect a solution.

     

    Something to try if the update doesn't cure the issue is to open the Airport utility and leave it running.

    This appears to force more frequent 'talking' between host machine and AEX and might make the device useable in some situations.

     

    Rob

  • 79. Re: Airport Express (square) skips unbearably with Airplay
    PuckHawg Level 1 Level 1 (0 points)

    I installed the Apple firmware updates 7.6.3 to both the Airport Extreme and the Airport Express. My experience.

     

    I have the Peachtree "DAC-it" that was unusable with the new Airport Express.

     

    After the updates I found when streaming (Airplay) from my computer to AE directly from iTunes that dropout had all but gone away.  A few skips here and there.  Almost usable but still a skip about every other song or so.

     

    Then, streaming MOG (Airplay) from my iPad to the AE was horrible. 20 skips a song or more.  No improvement at all.  So the device is still unusable and will get thrown back into a drawer until the next upgrade.

     

    I have gone to the Apple TV instead and have never had a problem with dropout  or skips of any kind.  Airport works flawlessly on this device (ATV and DAC-it).

     

    Talking with the Peachtree tech support, ATV had this "jitter" problem with high end DACs as well at one time, but Apple corrected the problem through updates.  Peachtreee recommends using ATV.

     

    And I may add, reading this and other forums about ATV and audio, there is a misconception that it is necessary to turn on your ATV and video/monitor or TV to use the ATV for audio and then select your music through the ATV menus etc.  This is not so or necessary.  ATV works completely transparently in the background.  Select the Airplay device (ATV) just as you would AE and it streams as you would expect.

  • 80. Re: Airport Express (square) skips unbearably with Airplay
    Eddie Strauss Level 3 Level 3 (990 points)

    I too am using an ATV3 into a Wyred4Sound DAC-2 which otherwise would not play steadily with music coming from the new square AEx. The readout on the DAC-2 shows 48k. It shows 44.1k from the AEx.

     

    I know it is upsampling for digital TV audio which is standaradized at 48k (I think). I certainly don't notice a difference but I wonder what it really means in terms of accuracy to the original.

     

    I alternately use a Bryston BDA-1 and that has no problem whatsoever with the newest AEx.

  • 81. Re: Airport Express (square) skips unbearably with Airplay
    reillybramble Level 1 Level 1 (0 points)

    I have an older airport express.  When I first set it up through my DAC, Linn Karik, through some convoluted cabling, I had horrible problems with stuttering and skipping.  It did work fine through the analog connection.  Apple produced a firmware update for the AE (this is at least a couple of years ago) and , miraculously, everything started to work properly.  It has continued to work nearly perfectly, ignoring some occasional network issues, e.g. busy times, until yesterday!  All of a sudden the stuttering is back.  It is the same if I use my iPad with direct airplay or if I use the remote only to manage the stream from my laptop.  I havn't changed anything in my system, so I am bewildered. I will try doing some rebooting and disconnecting /reconnecting, to see if anything helps. If not, I will nick an Apple TV from another system, although I will need a new cable it seems, to see if that works.

  • 82. Re: Airport Express (square) skips unbearably with Airplay
    reillybramble Level 1 Level 1 (0 points)

    Correction - my DAC is a Linn Numerik, of course!

  • 83. Re: Airport Express (square) skips unbearably with Airplay
    reillybramble Level 1 Level 1 (0 points)

    Tried running the Airport Utility, no difference. Disconnected everything, still no difference.  Intermittent stuttering every couple of minutes or so.  Just plugged in the ATV (didn't need a new cable, as I had already converted an optical toslink cable to fit the AE!) So, one less thing on the wire!  All going good so far.  Looks like I will need to buy another ATV and will move the AE to my little bedroom system using the analog connection.  Once set up, you definitely don't need a monitor/TV to use the audio only capability of the ATV and I think the sound might just be better.

  • 84. Re: Airport Express (square) skips unbearably with Airplay
    Eddie Strauss Level 3 Level 3 (990 points)

    Uh oh. Please, No! --  A few weeks ago when there was an update to the Airport Base Station there was also one for the AEx (plug in the wall). That's the one that works. We know the new square one causes jitter and some DATs cannot keep the music playing.

     

    With fear I clicked the button to update that previous AEx. Now my worst nightmare! It causes jitter now. Every 20 minutes or so there is a click in the speaker and the 'bad tracking' light of my Schiit Gugnir DAC lights. It can still play music but it switches to a lower quality decoder.

     

    If I deselect that AEx in Airplay Multiple and then reselect it, I can usually go for another half hour or more. But eventually newly introduced jitter will trigger that light.

     

    This is bad.

  • 85. Re: Airport Express (square) skips unbearably with Airplay
    Payam Minoofar Level 1 Level 1 (70 points)

    I started having with my AEx after I upgraded the firmware to 7.6.3. Suddenly none of the other AEx's that I have could joing the 5 GHz network. (I need them on the 5GHz network because the Boston Acoustics soundbars broadcast on 2.3 GHz.) So, I rolled back to 7.6.2, and I am now almost certain that this is the cause of the problems.

     

    I use an optical signal splitter to connect my Mac mini and my AEx to the living room speakers. This arrangement worked PERFECTLY for 1.5 years. Ever since I upgraded and rolled back the firmware on that AEx (current generation), music skips regularly, and, furthermore, the signal doesn't make it past the splitter! If I bypass the splitter, I hear the music, but if I pass the AEx toslink cable through the splitter, I lose the music.

     

    This is not the case with the Mac mini. That signal goes through just fine.

     

    I thought maybe the signal splitter was diminishing the signal, so I just replaced the slitter with a toslink switch, and I have the same problem! The mini signal comes through perfectly, but the AEx signal fails to drive the speakers through the switch.

     

    I have changed cables, I have changed adapters, I have done everything, but it seems as if the problem persists. It looks like the optical signal is not strong enough.

     

    I have a refurbished unit, so that may be the problem, but my other two AEx's (previous generation) are also refurbished, and they work perfeclty.

     

    So, something very subtle and very bad is going on. The quality of the optical signal in the current generation Airport Express is entirely inadequate, it seems.

  • 86. Re: Airport Express (square) skips unbearably with Airplay
    Payam Minoofar Level 1 Level 1 (70 points)

    I should add that the current gen AEx that is having problems pushing signal through the inervening toslink switch and splitter was sending a clear signal to the speaker for about a month, until I encountered the fiasco with the 7.6.3 firmware update and had to roll back to 7.6.2 on this unit.

     

    Since then--or perhaps gradually, I can't tell--the optical signal from this AEx has been deteriorating, it seems, to the point that it cannot go through any intervening hardware anymore.

  • 87. Re: Airport Express (square) skips unbearably with Airplay
    Nathan Goldshlag Level 1 Level 1 (100 points)

    I had awful stuttering and dropout problems when streaming audio to my Airport Express from my MacBook Pro, starting when I went from Snow Leopard to Mountain Lion.  Upgrading the AE to the latest firmware 7.6.3 greatly improved things, and going to 10.8.3 made them even better.  Dropouts are now rare to non-existent.  Note that the previous stutter and dropouts occurred with both iTunes streaming itself, or the streaming controlled by Airfoil.

     

  • 88. Re: Airport Express (square) skips unbearably with Airplay
    Payam Minoofar Level 1 Level 1 (70 points)

    The problem is that 7.6.3 makes my 5 GHz network invisible to my other airport Express devices and ruins my home sound system. 7.6.3 has a lot of problems.

  • 89. Re: Airport Express (square) skips unbearably with Airplay
    Minch60 Level 1 Level 1 (0 points)

    I've given up with the wireless streaming as the appalling jitter on the signal out of the AEX means listening to music this way is just not enjoyable.  I have hardwired my MacBook Pro via the optical output to my Audiolab 8200CD and I control iTunes remotely from my iPad Mini.  Next thing is to work out whether USB connection is better than optical

1 4 5 6 7 8 Previous Next