Previous 1 2 3 Next 32 Replies Latest reply: Jul 5, 2015 11:14 AM by BDAqua Go to original post
  • Neville Hillyer Level 4 Level 4 (1,860 points)

    You are very welcome. All of us here do the best we can to help.

  • Nick189 Level 1 Level 1 (30 points)

    Thanks Neville, this works like a champ!

  • Renata L Level 1 Level 1 (0 points)

    Hi Neville,

     

    I used the trick you provided and it worked really well.  Thank you.  However, the problem I am having is that when I copy and paste into the e-mail, my fonts look all consistent in style and size, but the person I am sending the email to sees different fonts.  Looks unprofessional for me and I cannot even tell when sending the message.  Is this because I changed this control (for minimum font)?  How do I turn that off now?

     

    Thanks a million!

  • Neville Hillyer Level 4 Level 4 (1,860 points)

    I doubt that this is because you set a minimum font size but you could try a smaller minimum size or turn it off as below. Before you do that you may wish to consider:

     

    A - Emails can be sent as HTML (Rich Text) or text (Plain Text) or both. You could play with some Apple Mail settings at Preferences/Composing to see what happens.

     

    B - In general the appearance of incoming email is controlled by the recipient. If they opt out of HTML they will not see any of your font settings. If they use HTML there is a good chance that most of your outgoing font settings will be retained provided you opted to send HTML emails.

     

     

    To turn off minimum font size:

     

    1 - Quit Mail

     

    2 - Open Terminal - in Utilities

     

    3 - Paste the following into Terminal

     

    defaults write com.apple.mail MinimumHTMLFontSize 0

     

    4 - Hit return

     

    5 - Open Mail

     

    6 - Test

  • Renata L Level 1 Level 1 (0 points)

    Neville - Thank you for your timely response.  I tested this multiple times by sending emails from my apple mail to my yahoo mail, so I could see the differences and here is the problem.

     

    I set my min font size to 18 (and I love it by the way ).  When I type an e-mail and paste text from other e-mails or documents with different font styles and sizes, I don't see the difference, the whole message shows in Helvetica 18.  However, when I receive that e-mail in my yahoo mail, I can see all the different styles and sizes.

     

    I then tried the following: highlighted the text of the e-mail after I finished typing it, right clicked and chose Font -> Show Fonts and then changed the font to Helvetica 12.  And now, my e-mail in yahoo mail looked consistent in terms of style and size, however, it was not in 12, but rather in 18, which is the min font size I selected for my viewing.

     

    Please let me know if I am missing something here or if this is an unavoidable problem..  Thanks a million!

  • MacBuck Level 1 Level 1 (0 points)

    This is great! Thanks Neville!

     

    Lots of people - myself included - have a similar problem when reading emails in Outlook for Mac. Is there a similar line of code I could use to set the default font size when reading emails in Outlook?

     

    Cheers

    - j

  • Neville Hillyer Level 4 Level 4 (1,860 points)

    Sorry - I am not an Outlook user - I propose that you start a new thread about this - good luck.

  • seventy one Level 6 Level 6 (11,325 points)

    < off topic >

     

    Good to see you back, Neville.  I thought you'd finished the decorating!

  • Neville Hillyer Level 4 Level 4 (1,860 points)

    Good to see you back, Neville.  I thought you'd finished the decorating!

     

    Still too many things to do around the house to spend much time here!

  • hawngirls Level 1 Level 1 (0 points)

    Fantastic. Not sure why this isn't just an option in the program.

  • LucasMusic Level 1 Level 1 (0 points)

    Neville, you are the man!! that was easy and worked great!! THANK YOU!!      No more leaning in to read my mail

  • patelrajal7 Level 1 Level 1 (0 points)

    I used Neville's solution and it works perfectly! Great fix thanks!

  • wvdolphin Level 1 Level 1 (0 points)

    I don't know if your question July 2014 was answered , --re: --Not being able to read Inbox messages being that it was so  tiny.

    -- I just got my first Mac, and  had the same problem, but could not get a direct simple answer.  Even in your replies you got,, telling to go into System etc, Zoom rules etc..did not help me.. But-- I finally found a simple answer--- which by now I am sure & hope you have discovered.

     

    I think found the answer on the Mac Pro Manual and it was there!!

    Press CONTROL--- and Scroll UP- with your two fingers  to Enlarge, -- Scroll Down to Decrease !!!

    Simple as that!! I do not know why they make it so difficult to find a simple solution-- it is so difficult to find a direct answer to a simple question, like one time, I couldn't understand why I couldn't scroll up and down, at  certain times, --when finally it was pointed out to me, -- I needed to make sure my cursor was on the page I wanted to scroll and not up in the toolbox!!

    Getting to know how to get around a Mac is at first hard to get use to, I have only had my Mac for a month,, --but, I find the more I use it the more I am liking it!! 

  • jennywren1420 Level 1 Level 1 (0 points)

    Interesting, and thanks for taking the trouble to write back to me.

  • lilskye Level 1 Level 1 (0 points)

    I tried this Terminal command thing and now all my mail defaults to font 14 regardless of what I want it to be!  It won't set to 11 I can't change it to any other size when I'm typing and now I can't delete this code from Terminal!

     

    How do I get rid of this?

     

    I want to be able to see the fonts properly but not set a default to now force everything to be one font size!  If I wanted to do that I could have just changed the font size in the preferences.

     

    I do not ever use Terminal and tried this time because people said here this worked and not to be afraid.  Now I am stuck with this and don't know how to get rid of the Terminal command!

     

    Please help.

     

    I'm on an iMac running Mountain Lion 10.8.5