1 2 Previous Next 26 Replies Latest reply: Apr 27, 2014 3:46 PM by patelrajal7
jennywren1420 Level 1 Level 1 (0 points)

In Mail I can alter the font size for outgoing messages, but reading the ones in my Inbox is a chore, because the font size is so tiny. I can't find any way to zoom what is in the Inbox window, nor the incoming message text. No Command-+, no Zoom command in any menu. Is there something I can do?

 

I'm using a MacBook with OS 10.5.8, and the email accounts are from Gmail (mostly) and Mindspring (part of Earthlink), as well as one from Columbia University, but I haven't put that one in Mail, because the messages go directly to another account and are forwarded from there to Mail. My browser is Firefox 12 on the MacBook. I have something more primitive in the way of Firefox on my other computer, a G4 Sawtooth desktop Mac with Tiger (OS 10.4).

 

I've never had this happen before. If anyone has a clue about this, I'll be grateful for a reply. I see pretty well, as things stand, but it's tiring to read that tiny, tiny type.

 

Thanks,

 

Jenny


MacBook, Mac OS X (10.5.8)
  • 1. Re: Inbox messages are very tiny. Can I zoom the type?
    BDAqua Level 10 Level 10 (116,475 points)

    Hi Jenny,

     

    In Mail>Preferences>Fonts & Colors, you can set the Font & Size you whish to be default for display & such.

    MailFontPrefs.jpg

  • 2. Re: Inbox messages are very tiny. Can I zoom the type?
    jennywren1420 Level 1 Level 1 (0 points)

    Lovely, but I can't do a different size for my incoming and outgoing messages, meaning that if I make the ones I'm reading nice and big, my replies will look enormous (18 point Garamond, though it looks much smaller). I could change the outgoing message size once I've composed it, of course, but that is tedious. Maybe I'd better just stick with leaving the message font sizes as they are. Nobody has complained about not being able to read what I have the font set to now, Garamond 14 points.

     

    I wonder whether this is at least partly the function of my using my laptop. I shall have to try hooking it up to the monitor I use for my old faithful, the G4 Sawtooth. I'll try that. It's funny, though, that every other mail program seems to have a way of making everything totally readable (or "zoom-able"), and for that matter, so does  just about every other program of any kind. (Don't mind me; I'm just being grumpy.)

     

    I am grateful to you for your answer. Thank you very much, and I'll take it from here.

     

    Best,

     

    Jenny

  • 3. Re: Inbox messages are very tiny. Can I zoom the type?
    BDAqua Level 10 Level 10 (116,475 points)

    Zoom should work in Mail, when reading a message did you try CMD and the + key, or CMD and SHIFT = ?

  • 4. Re: Inbox messages are very tiny. Can I zoom the type?
    Neville Hillyer Level 4 Level 4 (1,855 points)

    I was unaware of this for two reasons:

     

    1. I rarely use Mail - I am a Thunderbird user
    2. I never send HTML messages - I prefer plain text

     

    As an ex web designer I decided to look into this. It is a general HTML problem made worse by Apple who invite users to select a font size in points and then they convert it to a loosely related font numeric size. You have to examine the source code to see this.

     

    Thunderbird gives users more control with their 'Minimum Font Size' setting. I looked for an equivalent Mail setting - sadly there is not one in Preferences but there is a hidden control:

     

    1 - Quit Mail

     

    2 - Open Terminal - in Utilities

     

    3 - Paste the following into Terminal

     

    defaults write com.apple.mail MinimumHTMLFontSize 14

     

    4 - Hit return

     

    5 - Open Mail

     

    6 - Test

     

    You can change the 14 to any size you want. You can adjust the normal Mail font size to a reasonable size knowing that you will always be able to read incoming messages.

     

    I hope this helps.

  • 5. Re: Inbox messages are very tiny. Can I zoom the type?
    BDAqua Level 10 Level 10 (116,475 points)

    Nice work Neville, hope it works!

     

    BTW, how did you examie the source code?

  • 6. Re: Inbox messages are very tiny. Can I zoom the type?
    Neville Hillyer Level 4 Level 4 (1,855 points)

    Looked at incoming ex Mail message in Thunderbird but you can use any client to view source.

  • 7. Re: Inbox messages are very tiny. Can I zoom the type?
    BDAqua Level 10 Level 10 (116,475 points)

    Ah, the Souce of the eMail, not the Source code of an App, I see, thanks again... great to have your ecpertise & experience helping out here!

  • 8. Re: Inbox messages are very tiny. Can I zoom the type?
    Neville Hillyer Level 4 Level 4 (1,855 points)

    Sorry about that - will take care with this in later posts.

  • 9. Re: Inbox messages are very tiny. Can I zoom the type?
    jennywren1420 Level 1 Level 1 (0 points)

    Thanks, but I tried zoom (Cmd +) even before I came to this forum. Sorry for the delay in answering; I've been consumed with work to the extent that I haven't even kept up with my email messages.

     

    Jenny

  • 10. Re: Inbox messages are very tiny. Can I zoom the type?
    jennywren1420 Level 1 Level 1 (0 points)

    Thanks, Neville. I'm not sure that I want to get this involved (among other things, Terminal scares me a little), but I'll keep it in mind. I could always just return to my Gmail account and read the messages there. There is less choice about size, and a lot less choice about fonts, but most people don't care much, so long as they can read the messages, and the incoming messages are perfectly legible.I don't know why Mail fonts look so tiny when they are in fact, not tiny at all, but that's a whole other discussion, and I don't think it's worth your time or mine to get further into the matter.

     

    Thank you for your help.

     

    Jenny

  • 11. Re: Inbox messages are very tiny. Can I zoom the type?
    jennywren1420 Level 1 Level 1 (0 points)

    I forgot to note that I also tried putting the "size" (that is, big A, little A) feature on my toolbar, but it's greyed out and doesn't do anything what I click on it. I think I shall just give up on this now. It seems that there are plenty of other people with the same problem, so it's not my computer or Leopard that is at fault. I think I'll wait till the din on this grows louded and Apple is forced to do something. I wonder whether this issue has ever gotten past these forums to the folks who rule the roost at Apple.

     

    Oh, well. Thanks for all the suggestions. There are more essential things in life, and I do have alternatives to Mail, if I choose to go that route.

     

    Jenny

  • 12. Re: Inbox messages are very tiny. Can I zoom the type?
    Neville Hillyer Level 4 Level 4 (1,855 points)

    Terminal won't bite.

     

    Just use it when you have to and quit immediately afterwards.

     

    Make sure that when you paste instructions you have included both first and last characters.

  • 13. Re: Inbox messages are very tiny. Can I zoom the type?
    jennywren1420 Level 1 Level 1 (0 points)

    OK, but not any time soon. I hoped that my situation would have a very direct answer, and with so many others in the same predicament (look at the Tiger and Lion Forums, at least), it seems that any attempt at resolution is uncertain. I have so much to do in the next few weeks, that I hope you'll forgive me if I just leave the problem at the side of the road for now.

     

    Thanks again, Neville and all others who did their best to help me.

  • 14. Re: Inbox messages are very tiny. Can I zoom the type?
    mk570 Level 1 Level 1 (0 points)

    I've had the same problem with not being able to read my email because font is too small.  Same issue -- I tried adjusting the preferences and using the zoom command but nothing works.  By the way, the zoom command in the Mail program is silly.  When you do Window >> Zoom it actually just takes the window you are looking at and puts it in a small box.  The text size stays the same!

     

    Neville's fix is simple and it works.  I did it and now I can finally read things!  I've been sending test messages to people all over the place though because in the message window it does show that the font size as the size I put into Terminal (which was 18; yeah, bad eyesight) and I don't want people to think I'm shouting at them.  When I go into the preferences for fonts it still shows the size that I chose (12), but it still makes me worry...

     

    Despite the worries, this is a great improvement.  Thank you Neville!

1 2 Previous Next