6 Replies Latest reply: Jul 17, 2012 6:29 PM by softwater
davesnewlion Level 1 Level 1

I bought iCam mobile for my iPhone from Apps on my iPhone and I bought iCam for my Macbook from Mac Apps. I set them both up and turn them both on before I leave home making sure with Preferences>Energy Saver that the Computer and the Display on the Macbook don't go to sleep while I am gone allowing me to monitor my residence. Assuning that there is no movement at home because I get no notifications on the iPhone I imagine all is safe. When I get home I find that my Macbook is in Login mode. I am not a computer wizard and admit that my Macbook may not be set up right but I am sure I have taken all the possible precautions before hand. What am I doing wrong?


MacBook, Mac OS X (10.7.4)
Solved by softwater on Jul 17, 2012 6:29 PM Solved

davesnewlion wrote:

 

How come I can't push the, "This solved my question" tab on your last piece of info softwater that fixed my problem?

 

Because you already marked it as 'helpful'. Never mind, so long as the problem is solved is all that matters!

Reply by softwater on Jul 16, 2012 10:00 PM Helpful

Same dialogue box as the above poster mentioned, but do you see the 'Advanced' button at the bottom? You may need to click the padlock to activate it.

 

Open that, and uncheck the 'log out after 60 minutes inactivity' option.

Reply by gail from maine on Jul 16, 2012 10:28 PM Helpful

Hi davesnewlion!

 

I finally found out where that log out after 60 minutes of inactivity is on Lion.....there is an Advanced button on the Security and Privacy pane, and if you click that, you will see that danged option.....(if only I were running Lion, I would have been able to tell you that last time....) Oh well, hopefully this will solve your problem!!!

 

Cheers,

 

GB

All replies

  • Jay Kappmeier Level 2 Level 2

    Look at your "Security and Privacy" pane in System preferences. In the "General" tab uncheck the box that says

       "Require password for sleep and screen saver" if it is checked. Please let us know if this worked.

     

    Jay

  • davesnewlion Level 1 Level 1

    It's a;ready unchecked. Anyone else?

  • softwater Level 5 Level 5

    Same dialogue box as the above poster mentioned, but do you see the 'Advanced' button at the bottom? You may need to click the padlock to activate it.

     

    Open that, and uncheck the 'log out after 60 minutes inactivity' option.

  • gail from maine Level 7 Level 7
    expertise.icloud
    iCloud

    Hi davesnewlion!

     

    I finally found out where that log out after 60 minutes of inactivity is on Lion.....there is an Advanced button on the Security and Privacy pane, and if you click that, you will see that danged option.....(if only I were running Lion, I would have been able to tell you that last time....) Oh well, hopefully this will solve your problem!!!

     

    Cheers,

     

    GB

  • davesnewlion Level 1 Level 1

    Thamx everyone. It;s solved thanx to softwater. I would bever have know where it ws either Gail. Thanx for your effort. And thanx Jay for your inout because I know absolutely bothing at all about my Apple products compared to you three. I am too busy building oil and gas extractors, potash processing plants, rare earth metalas, diamond, gold mines and urainium mines. I am not boasting. A lot of us Boomers in the trades used to build these places know exactly what they are doing *making greedy Fat Cats fatter) and are not comfortable with it. We are also in a war with the Fat Cats who wanna get rid of unions. So when it comes down to my Apple toys......I am a bit lost all of the time. Srry and thanx. How come I can't push the, "This solved my question" tab on your last piece of info softwater that fixed my problem?

  • softwater Level 5 Level 5

    davesnewlion wrote:

     

    How come I can't push the, "This solved my question" tab on your last piece of info softwater that fixed my problem?

     

    Because you already marked it as 'helpful'. Never mind, so long as the problem is solved is all that matters!